Frage von mrpepperoni86, 42

PC ruckelt extremst nach einer STD spielen?

Ich habe einen PC: CPU:AMD-FX8350, Mainboard: Asrock 980DE3/U3S3 R2.0
Grafikkarte: MSI R9380 4G Arbeitsspeicher: 16 GB Crucial Festplatten: Western Digital 3 TB, und eine Samsung Evo 850 (120Gb) als Systemlaufwerk Windows 10 64 Bit

Servus, mein Problem ist, davor hatte ich fast dass selbe system, nur ein gigabyte Mainboard(gewechselt weil es kein sata 3 anschluss hatte) und die SSD Festplatte ist neu. Ich habe dass System formatiert, Windows neu installiert, alle Treiber sind neu, Bios und die ganze Software ist am neuersten Stand. Temperaturen im ofie Betrieb sind alle in Ordnung (ca 25 Grad ). Systemauslastungstest ist auch alles bestens. Auslagerungsdatei ist auch nur auf der SSD (Systemlaufwerk) erstelt und wird vom system automatisch berechnet. Kabel wurden auch alle überprüft und befinden sich nicht in der nähe von wärmequellen. Und CPU, Grake und co haben alle super Werte, im office Betrieb, im Spielbetrieb und auch während dem Fehler.

Mein Problem ist, ich Spiele jetzt Mad Max, Evolve oder irgendein anderes Spiel, dann läuft zunächst alles Perfekt, kein ruckeln, keine anzeichen von irgendwas. Nach ca.45 Minuten fängt es bei egal welchem Spiel an extrem zu ruckeln. Das geht dann ca 30 sekunden lang und anschliesend kann ich dann normal wie vorher weiterspielen. Danach kommt der Fehler ca alle 20 Minuten, nach 30 Sekunden Extremem gestottere, ist wieder alles normal. Da mein System neu aufgesetzt und auf dem neuersten Stand ist, gehe ich davon aus, dass es kein Softwarefehler oder Virus mehr sein kann.

Ist es möglich dass das Mainboard, CPU oder die SSD defekt ist? Ich dachte dass wenn eines der Hardware elemente defekt ist, würde man dass auch im office Betrieb merken, aber da läuft er perfekt, stunden lang. Fehler kommt nur beim spielen. Bin mit meinem Latein leider am Ende.

Bitte nur ernste ratschläge und keinen Schwachsinn von wegen Nvidia und Intel! Danke für eure Hilfe

Antwort
von onomant, 23

Vorab: Habe ein ähnliches System, FX 8350, Asrock Mainboard, SSD und HDDs verbaut, 16GB Ram. Und glücklicherweise keine Probleme^^

Leider kann man zu deinem Problem nur Vermutungen anstellen:
Werden von deinem System auch die 16GB Ram erkannt? Evtl. wird ein Riegel nicht erkannt und der Arbeitsspeicher läuft voll.
User mit ähnlichen Problemen haben berichtet, das ihnen das Abstellen der Cool’n’Quiet Funktion im Bios geholfen habe. Du kannst dir aber auch das Programm AMD Overdrive 
http://www.amd.com/de-de/innovations/software-technologies/technologies-gaming/o...
runterladen und installieren. Dann klickst du oben rechts auf den grünen Punkt, dieser bekommt dann einen roten Rand (s. Bild). Dadurch wird die Funktion ebenfalls direkt unter Windows deaktiviert.
Auch wenn ich nicht daran glaube dass das Ganze ein Temperaturprobleme ist, kannst du diese mit dem Programm auch im Auge behalten. Es zeigt dir allerdings "nur" die Thermische Reserve an. 

Ich hoffe dass du eine Lösung für dein Problem findest.




Kommentar von mrpepperoni86 ,

16gb werden voll erkannt, im bios und auch in windows. glaub auch nicht wirklich an temperaturprobleme und ob mainboard oder cpu defekt is, wär auch nur ins blaue geraten. jedenfalls danke für den tipp mit cool & quiet, glaub zwar nicht wirklich daran, aber einen versuch ist es auf jeden fall mal wert morgen. bin echt dankbar für neue ideen, hab alles durch und irgendwie denke ich, es liegt nicht an der hardware sondern an irgendeinem pipimist in sachen einstellungen... danke vielmals

Antwort
von stereoboom, 28

Vielleicht wird dein System trotzdem unbemerkt zu heiß! Hast du die Wärmeleitpaste gewechselt?

Kommentar von mrpepperoni86 ,

die ist neu, nicht zu dick und nicht zu dünn aufgetragen. temperaturen hab ich ja ausgelesen, die sind alle top. ausgelsen mit hw monitor und speedfan

Keine passende Antwort gefunden?

Fragen Sie die Community