Frage von gmg2012drone, 55

PC Problem und kompatibel?

Ich habe das Problem, dass mein PC Probleme hat z.B als ich ihn hochgefahren habe Blackscreen kam jedoch der Mauszeiger zu sehen war. Irgendwann war das Problem jedoch weg, aber dafür wurde beim zocken nach 5 min mein PC zu heiß und der PC hat sich automatisch abgeschalten. Bevor ich das Problem hatte konnte ich zocken, doch irgendwann wurde das Bild komplett verzerrt ( nicht nur bei einem Spiel ) und dann ging gar nichts mehr. Meine Frage ist es an welchem PC Komponent es liegt. Habe ein

Netzteil mit 450 W Grafikkarte:Radeon R270 X Prozessor:FX 8320 3x 3,5Gh/z Arbeitsspeicher: 2x 8GB Mainboard: ASRock 980DE3/U3S3 AMD 760G So.AM3+ Dual Channel DDR3 ATX Retail 2TB WD festplatte Und noch eine Frage hätte ich da unzwar, falls es an der Grafikkarte liegen sollte auf was muss ich achten damit ich weiß, dass sie mit meinem PC kompatibel ist. Hatte nämlich vor falls es an der Grafikkarte liegt eine GTX 960 oder 760 zu kaufen. An welchem Problem wird es liegen? Und woher weiß ich welche Grafikkarte,Lüfter oder Netzteil kompatibel mit meinem PC ist. Wieviel Watt wäre optimal für meinem PC. Ich hoffe ihr könnt mir weiterhelfen.

Edit: Es liegt nicht am Monitor

Antwort
von Rakisch, 55

Also, wenn dein PC sich ausschält weil er zu heiß ist würde ich mir mal verdammt sorgen machen.. und es nicht auf irgendeine hardware komponente schieben. 

1. Ist dein Gehäuse groß genug?

2. Gutes Kabelmanagement - Airflow?

3. Lüfter von gehäuse und Graka / CPU immer sauber halten! Lass sie auf keinen Fall verstauben.

4. Spar nicht bei deinem CPU Lüfter, ich kann mir gut vorstellen das du irgend so einen boxed dreck lüfter drin hast, da gibts guter Tower CPU Lüfter ab 20€, Schlag zu!

Anmerkung: Wenn dein PC schön länger läuft, wie wärs mit frischer wäremeleit-Paste für die CPU?

Als beispiel, meine CPU läuft im Idle auf 25-30° unter last bis 40° unter vollast bis zu max. 50° - ab meistens gut 70-80° schällt sich deine CPU aus, das kann einfach nicht sein!

Ansich, ist alles "kompatibel" sönst würde dein System garnicht laufen.

Netzteil ist nicht wirklich groß, sollte jedoch noch reichen, empohlen wäre 500-550W. Wenn ein Netzteil platz nach oben hat lebt es länger!

Am besten säuberst du deinen PC mit Dosen-Gas .. diese Flaschen gibts ab 3€ zu kaufen, und wirken wunder.

LG

Kommentar von gmg2012drone ,

Danke schon für deine Antwort! Gehäuse ist auf jedenfall groß genug,Graka und CPU sollten sauber sein, da sie kaum verstaubt usw, sind.Wo kann man genau die Dosen kaufen? Ich meinte eher ob eine GTX 960 kompatibel mit dem PC wäre. Der Pc ist nicht allzulange benutzt worden und ehrlich gesagt kenne ich mich nicht aus wie ich genau die Kabel gut verlegen sollte. Außerdem ist mein Netzteil 600 W habs falsch aufgeschrieben. Beim Zocken ist noch das Bild verzerrt worden. Hoffe du kannst mir noch weiterhelfen.

Kommentar von Rakisch ,

Also, als erstes. Ich denke du meinst oben bei der Beschreibung r9 270X, nicht R270 X, oder? Wenn nicht, wäre es cool wenn du mir einen link zu deiner GraKa schickst (egal ob das jetzt ne shopping seite oder die von amd ist).
Zu der Dose: Hier ein bsp. Link, das du ungefähr weißt nach was du suchen musst. http://www.amazon.de/Druckluftspray-Druckluftreiniger-Spr%C3%BChverl%C3%A4ngerun... 
Die sollte locker 15x alles sauber machen können^^..

Dann zu deinem Kommentar: "Beim Zocken ist noch das Bild verzerrt worden" - Das liegt sehr wahrscheinlich daran das deine Grafikkarten treiber nicht auf dem neusten Stand sind (oder sie glühlt bei 100°+ durch :D) .. da ich pro Kommentar nur einen Link Posten kann, kann ich dir das so nicht zeigen. Geh einfach auf die Seite von AMD und schau nach passenden Treibern, wenn du nichts findest kannst dich ja nochmal melden.

LG

Kommentar von gmg2012drone ,

Ja ich meine die R9 270X, sorry^^. Meine Grafiktreiber habe ich immer wieder aktualisiert, dennoch gab es Probleme. Zu den Verzerren meine ich, dass vertikale Linien kommen und dann nur noch diese zu sehen sind. Jetzt habe ich noch das Problem das beim hochfahren das Bild einfach schwarz bleibt. Ich schätze es liegt an der GraKa, am Netzteil und am Lüfter, doch habe ich Angst falls ich diese Teile kaufe und einbaue das ich immer noch Probleme habe. Eine Frage noch kann ich mit der Dose einfach in das Motherboard, Grafikkarte usw. reinsprühen ohne Angst zu haben? Ich bedanke mich schon mal für die Antworten.

Kommentar von Rakisch ,

Also um gleich auf deine Letzte Frage zu antworten: Wenn du es richtig hälst - JA! :D .. Es handelt sich dabei um Gas das unglaublich unter Druck gesetzt ist, wenn du dieses jetzt 180° drehst kommt sehr wahrscheinlich das GAS in flüssiger Form raus ... sieht einfach aus wie ein Wasser-Strahl ^^ .. Aber da muss man sich schon arg doof anstellen das das passiert, und selbst wenn. Ist das halb so schlimm wenn das auf das mainboard kommt.. das hält das ohne Probleme aus. (Du kannst beispielsweise das ganze mainboard "Waschen" und es geht nicht kaputt^^) .... 

Das mit den Vertikalen Linien und Schwarzem Bildschirm beim Hochfahren ist sehr .. schwierig, aber ich denke das es tatsächlich deine Grafikkarte ist. Da deine CPU keine integrierte Grafikeinheit hast kannst du auch das nicht ausprobieren mhh... schau mal ob du von Familie / Freunden eine andere Grafikkarte ausleihen kannst, und Teste ob diese Funktioniert.

.. Davor solltest du jedoch - auch wenn es unwahrscheinlich ist - standartsachen wie kabel etc. checken.

Ist das Bildschirm-Kabel richtig an Monitor und GraKa fest?

Probier ein anderes Kabel! .. falls das nichts bringt, Probier einen anderen Monitor!

Spätestens nachdem du das alles durchprobiert hast wirst du wissen woran das Problem liegt..

LG und Viel Erfolg

Rakisch

- Falls du noch Fragen hast stehe ich gerne zur Verfügung.

Kommentar von gmg2012drone ,

Ok danke schonmal werde es demnächst probieren.

Kommentar von gmg2012drone ,

Würde eine ATI Radeon HD 4600 Series in meinem System kompatibel sein und ich damit dann schauen könnte ob es an der Grafikkarte liegt?

Kommentar von Rakisch ,

sollte passen

Kommentar von gmg2012drone ,

Ich bekomme meine R9 270X leider nicht raus...Hab alle Schrauben am Rand rausgeschraubt und die Seite die am Rand steht geht raus,jedoch die andere Seite nicht. Ich habe versucht einen Riegel zu finden hab einen eventuell gefunden komme jedoch nicht ran da ein schwarzer anderer evtll. Riegel es blockiert. Die Stromkabel bekomme ich ebenso nicht raus. Die HD 4600 Series habe ich problemlos rausbekommen. Wie soll ich weitervorgehen? Und beim Einbau des CPU Lüfters muss man da unbedingt das ganze Mainboard rausnehmen?

Kommentar von Rakisch ,

normalerweise sollte am PCIe anschluss hinten wo du meintest das sie hängt, ein schalter knopf oder gummie teil sein. (foto wäre vll praktisch). Das mit dem Rausnehmen kann daran liegen das die HD 4600 kürzer ist (versichern kann ich dir da nix :D). Bei den stromkabeln braucht man - wie soll ich sagen - ordentlich Kraft...  normalerweise kannst du sie an einer seite eindrücken, dann einfach kräftig ziehen^^... (du hast sie ja schonmal ausgebaut, so schwer kann das nicht sein..)

nächste Frage: Mainboard rausnehmen beim CPU- Lüfter ausbauen.

--> Nein, Es wäre zwar einfacher aber es geht auch so.

Kommentar von gmg2012drone ,

Also musste bei der HD 4600 Series keine Stromstecker ausstecken, da die eher neueren Grafikkarten extra Stromstecker brauchen. Hab nun die Fotos eingefügt. Wie schon zuvor konnte ich es nicht öffnen und habe keinen Knopf usw. gefunden und Stromstecker auch nicht. Bei beiden sind Plastikteile im Weg, welche jedoch nicht bewegbar sind ( soweit ich es versucht habe ).

Kommentar von gmg2012drone ,

Leider sind die Bilder nicht hochgeladen, da sie größer wie 2MB sind ich werde sie morgen hinzufügen.

Kommentar von Rakisch ,

Du machst dir Probleme... ;) Hier kannst du deine Bilder ohne Probleme Komprimieren: (mac 5MB)

https://tinypng.com/

Kommentar von Rakisch ,

Da ich Pro Kommentar nur ein Link Posten darf:

Hier sieht man mal einer dieser "Klammern" - davon gibt es verschiedene Varianten.

http://techreport.com/r.x/buildguide/expansion.jpg

Antwort
von gmg2012drone, 24

Hier die Bilder

Kommentar von gmg2012drone ,

Danke weger der Klammer, die ich nicht gesehen habe und jetzt meine Grafikkarte mit der HD 4600 Series ausgetauscht habe. Die vertikalen Linien sind jetzt weg, jedoch wenn ich ein Fenster verschiebe Grafikfehler auftauchen und gleich wieder verschwinden. Der PC ist immernoch recht warm, doch nicht wie vorher ( CPU Kühler noch nicht eingebaut ). Meine Frage ist, ob die vertikalen Linien auch mit einer leistungsfähigeren Grafikkarten nicht da sein würden und ob es vlt nicht an einen anderen/mehreren Komponenten liegt wie bsp. Netzteil,CPU oder/und Mainboard.

Edit: Hab auch die Treiber installiert

Keine passende Antwort gefunden?

Fragen Sie die Community