Frage von Jimimdim, 29

Pc Problem, Netzwerk Problem, LAN port defekt?

Hallo,
ich fasse kurz mal zusammen: wenn mein pc an ist, ist das internet extrem langsam, nicht nur an meinem Pc sondern auch die am Access Point hängenden wlan Geräte. Hier mein Netzwerk Aufbau: Router -Powerline - Switch - Access point und pc

Habe verschiedene Ports getestet, nur an den Access Point dran gehangen,aber es funktioniert nicht. Wenn der pc aus ist läuft es wieder einwandfrei.

Kann es sein dass der Lan Port am Pc bzw. das Motherboard defekt ist, sodass es ein Störsignal raus schickt? Bis vor 2 tagen lief noch alles, hab ein Gigabyte Mainboard mit 1 Lan Anschluss.

Ps: Habe zusätzlich noch einen Speedtest gemacht, der anzeigt dass der upload normal ist, aber der download im Eimer ist. Wenn der Pc aus ist sind alle Werte normal.

Antwort
von Smexah, 17

Nimm dir den WireShark und beobachte dein Netztraffic mit und ohne den PC. Vermutlich spammt er broadcastsignale oder sowas. Kann aber auch eine defekte karte sein..

Kommentar von Jimimdim ,

hab grad mal über knoppix gebootet und da lief alles problemlos. ich teste es jetzt mal unter windows mit wireshark.

Kommentar von Smexah ,

Aha, villt ein gruseliges Netzwerkprotokoll oder Dienst! 

Viel Erfolg :)

Kommentar von Jimimdim ,

Also so weit ich sehe kommuniziert der Router Fritzbox (avm) die ganze Zeit mit meiner Netzwerkkarte und sonst sind keine weiteren Infos angegeben. Kenn mich mit WireShark noch nicht so gut aus, aber ich seh auch keinen Dienst der irgendwas bei mir überlastet: find einfach nix vlt. Kannst du mal einen Blick in das Protokoll werfen? Ist schon ziemlich viel für so ne kurze Zeit... 16 mb aufzeichnug für 1 min.

Kommentar von Smexah ,

Jo, kann ich machen. Ich add dich ma

Kleine Frage vorweg, kannst du raus bekommen, ob deine Karte im voll Duplex, half duplex oder Automodus läuft und ob die FritzBox genau so konfiguriert ist?

Kommentar von Jimimdim ,

Äähhmm Jaaa ist jetzt wirklich peinlich :D mmmh ja war ein gruseliger Dienst der sich selbstständig gemacht hat und bei meiner Bambus Leitung alles Internet weg gezogen hat XD Windows Updates.... ja trotzdem Danke ^^ ... sehr sehr peinlich

Kommentar von Smexah ,

Hahaaa :D na super Problem erkannt, Problem gebannt! :D

Kommentar von Jimimdim ,

Tja und ich wollte schon ein neues Mainboard kaufen ^^ das passiert mir kein zweites mal... Wobei mir windoof ohne zu fragen ind ohne Info das update gestartet hat, gut kennt man ja... :P

Keine passende Antwort gefunden?

Fragen Sie die Community