Frage von Buzzyyz, 55

PC öffnet(e) sich nicht?

Tag alle zusammen.

Ich hatte gestern das Problem, dass mein PC sich nicht öffnete wegen einem bestimmten "iastor.sys". Mein Instinkt sagte mir, ich sollte meinen PC auf Factory Default tun, was ich auch getan habe. Doch jetzt, immer wenn ein Bildschirm sagt, dass die Dienste gestartet werden, kann die Windows 7 Installation nicht abgeschlossen werden.

Danke im Voraus.

Antwort
von eu59gano, 26

Sollte nach einer kompletten Neuinstallation des Betriebssystems, der Rechner immer noch mit Fehlern hoch fahren liegt der Fehler meist entweder an der Hardware oder an der Software die vor dem Betriebssystem startet, also das BIOS. Hast du einen Laptop oder einen PC? Hast du neulich was im BIOS umgestellt, speziell den Festplatten Modus(IDE, AHCI,..)? Wenn nicht, probiers mal aus was umzustellen (keine sorge, das BIOS kannst du notfalls auch in Werkseinstellung setzen ;) )


Kommentar von Buzzyyz ,

Ja, ich habe einen Laptop. und nein, Ich habe nicht mal was von BIOS gehört.

Kommentar von eu59gano ,

Bei Laptops ist die Gefahr auf einen Festplatten defekt immer relativ hoch da der Laptop oft runtergefahren wird und direkt danach irgendwo (hin und wieder recht unsaft) abgelegt wird. Die Platte in einer Festplatte, auf der die Schreibarbeit passiert, dreht sich nach dem runter fahren allerdings noch Minuten lang weiter. Ein stoß in der Zeit kann doofe Folgen haben für die Platte. Hast du eine Windows CD? Dann vielleicht mal den Live Modus ausprobieren. Der Modus kommt ohne Festplatte aus. Und wie gesagt mal den Festplatten Modus im BIOS umstellen.  Viel Erfolg!

Kommentar von eu59gano ,

Achso und zum BIOS: Das BIOS kannst du betreten indem du beim Hochfahren, während das Logo erscheint eine gewisse F-Taste drückst oder die ENTF-Taste. Welche du genau drücken musst steht da aber das geht immer nur recht kurz. Wenn das logo zu schnell weg ging einfach nochmal runter und hoch fahren und nochmal versuchen. Wenn du allerdings nichts umgestellt hast, lass es lieber bleiben. Da kann der Fehler dann eigentlich nicht liegen.. 

Kommentar von Buzzyyz ,

Das BIOS funktioniert eh nicht. ich seh nicht mal ein Menü. Ich habe in einem anderen Thread etwas über Netzwerkkabel gelesen. Das habe ich versucht, bringt jedoch nichts.

Kommentar von Buzzyyz ,

Leider habe ich keine Windows-CD. Wo muss man hin für das BIOS Menü? Muss man eine bestimmte Taste drücken?

Kommentar von eu59gano ,

also du startest dein pc, dann kommt nach kurzer zeit ein logo, meist das hersteller logo von deinem mainboard. während das logo auf dem bildschirm zu sehen steht unten in der regel auch so was wie : "press F2 to enter menu" oder ähnliches. je nach mainboard ist es unterschiedlich welche taste du drücken musst aber eigentlich immer irgendeine der F-tasten oder die Entf taste.

drückst du diese taste, während das logo zu sehen ist (noch bevor das windows logo kommt) wirst du automatisch in das BIOS menü weiter geleitet. dort kannst einiges an zeug einstellen wo ich dir aber von abraten würde rumzuprobieren. wenn du was bestimmtes umstellen willst, vorher googlen und an anleitungen halten. 

was dort alles einstellbar ist als eindruck: systemzeit, takt der cpu, von welcher festplatte gebootet werden, festplatten einstellungen, ... etc

was du suchen willst ist eine festplatten einstellung. wie genau der titel der bezeichnung ist kann ich dir nicht sagen da das variiert aber die werte der einstellung sind in der regel entwer ACHI oder IDE. du könntest versuchen das mal auf den jeweils anderen wert zu stellen, keine sorge kann nix schlimmes passieren bei dieser einstellung aber wie gesagt.. da du nix mit dem bios zu tun hattest bezweifel ich dass der fehler dort zu suchen ist. ein versuch ist es bestimmt wert ^^

Kommentar von Buzzyyz ,

Ich habe nach unsehen ein Menü wo IDE 01 und 02 und dann noch etwas Stand gekommen. Bei allen passiert das selbe

Kommentar von eu59gano ,

hmm...

ich würde jetzt mal versuchen eine windows cd aufzutreiben oder einen bootfähigen stick oder so. du meintest doch du hast windows neu aufgesetzt? wie hast du das denn gemacht? in der regel ist neben der installation noch die option des live boots vorhanden. da wird direkt (ohne installation auf die festplatte) gebootet. wenn das auch nicht klappt liegt das problem irgendwo, wo ich dir nicht mehr wirklich helfen kann :D funktioniert der live boot ist der fehler mit ziemlicher sicherheit an der festplatte gefunden. dann müssten wir nur noch schauen ob hardware defekt oder software problem

Antwort
von Nadeva38, 37

Probier mal, dieses Problem über die Wiederherstellungsfunktion zu beheben.

Viel Erfolg

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten