Frage von kakadu221, 75

PC mit Router verbunden, aber kann keine Verbindungen ins Internet herstellen?

Guten Abend, seit nun gut einer Woche ist es nun schon so, dass mein PC keinerlei Verbindungen ins Internet herstellen kann. Der PC zeigt allerdings an, dass eine Verbindung zum Router besteht, was auch bereits durch einen Pingtest bestätigt wurde (es gingen keine Daten verloren). Aber weder Spotify noch mein Browser selbst können sich mit dem Internet verbinden... Woran könnte das liegen? Den Router habe ich auch schon komplett neu konfiguriert, allerdings kann das Problem ja auch nicht beim Router liegen, denn alle anderen Geräte können auch über den Router ins Internet...?! Danke im Voraus für alle helfenden Antworten..

Antwort
von mogrikid, 49

Hallo,

schau mal in die Netzwerkadapter Einstellungen deines Rechners. Kann es sein, dass dort irgendetwas aktiviert ist, was nicht aktiv sein soll oder ggf. deine Verbindung überbrückt wird?

Viele Grüße

Mogrikid

Kommentar von kakadu221 ,

Nach was muss ich da genau ausschau halten? :-)

Kommentar von mogrikid ,

Netzwerk- und Freigabecenter -> (Links) auf Adaptereinstellungen ändern -> Lan-Verbindung ( Falls Kabel) / Drahtlosnetzwerkverbindung (Falls Wlan) -> Rechtsklick Status. Was steht da so? :-)

Kommentar von kakadu221 ,

IPv4-Konnektivität: Internet

IPv6-Konnektivität: Internet

Medienstatus: Aktiviert


Kommentar von mogrikid ,

Sehr komisch. Via IPv4 bist du mit dem Internet verbunden. Du sagst Spotify und Browser gehen nicht, aber ein Ping (beispielsweise an google.com) geht? Oder hast du nur versucht einen anderen Rechner im Netzwerk anzupingen?

Kommentar von kakadu221 ,

Hab  nur einen anderen Rechner angepingt..

Kommentar von mogrikid ,

Dann versuch bitte über alt+r -> cmd -> ping google.com. Sollte gehen, wenn du mit dem Internet verbunden bist

Kommentar von kakadu221 ,

Host konnte nicht gefunden werden? Soll ich es mit ping 8.8.8.8 versuchen?

Kommentar von mogrikid ,

Ne, reicht so. Dann hast du auf alle Fälle keine Verbindung, auch wenn das so dasteht. Du hast nicht zufällig irgendwelche Einstellungen am Router vorgenommen oder die IP Adresse statisch eingestellt?

Kommentar von kakadu221 ,

Nein, eigentlich nicht... wüsste zumindest nicht wie das funktionieren würde

Kommentar von flaglich ,

Schreib in der Kommandozeile doch mal ipconfig /all.

Dann sieht man auch Standard-Gateway und Nameserver.

in der Regel zeigen alle Adressen auf die Deines Routers. Wenn Du diese Adresse pingen kannst und andere Geräte ins Internet kommen, tippe ich mal auf falsch konfigurierte PersonalFirewall auf deinem Rechner.

Da Du google nicht pingen kannst ist vllt auch nur der Nameserver in deinem Router defekt.

Antwort
von antigaprime, 30

Welche IP-Adresse hat der DHCP deinem Rechner zugeteilt?

Kommentar von kakadu221 ,

Wo kann man das herausfinden? :-)

Kommentar von antigaprime ,

[Windows]-Taste + [R]-Taste drücken

cmd eingeben und [Enter] drücken

im Fenster gibst du dann ein: ipconfig

neben IPv4-Adresse steht die IP (z.B. 192.168.1.20)


Antwort
von GenLeutnant, 58

Gucke mal im Geräte-Manager was Dein Netzwerkadapter dazu sagt bzw. ob dort ein kleines gelbes Dreieck steht.

Kommentar von kakadu221 ,

Hm...dort ist alles in Ordnung..

Kommentar von GenLeutnant ,

Mache trotzdem dort mal einen rechtsklick auf den Treiber und dann ,,Treibersoftware aktualisieren''.Und dann automatisch suchen lassen.

Kommentar von flaglich ,

Ein Netzwerkprobem wird nicht durch Spielereien an den Treibern behoben. Windows muss nicht neu aufgesetzt werden.

Kommentar von flaglich ,

Scherzkeks, ohne Netz?

Kommentar von GenLeutnant ,

Stimmt...mein Fehler ;-)

Keine passende Antwort gefunden?

Fragen Sie die Community