Frage von SunOaki, 91

Pc läuft, Bildschirm bleibt bei Grafikkarte schwarz und ohne Grafikkarte verlangt nach Reboot?

Ich schalte den Pc ein, Grafikkarte ist drin, alle Kühler und Lämpchen funktionieren, Bildschirm bleibt jedoch schwarz. Also Grafikkarte raus, RAM Riegel überprüft, Pc eingeschaltet. Diesmal geht der Bildschirm an mit dem ASRock Logo. Danach die Nachricht: Reboot and select proper boot device. Also Festplatte überprüft, es erscheint dieselbe Nachricht. Grafikkarte wieder dran gemacht, Bildschirm bleibt schwarz.

An meine GTX 960 ist kein Kabel zum Monitor angeschlossen. Nur an mein ASRock H97M Pro4 Mainboard ist ein DVI Kabel angeschlossen.

Wo könnte das Problem liegen?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von doesanybodyknow, 61

An die Grafikkarte ist kein Kabel zum Monitor angeschlossen? Was erwartest du dann? Benötigt die Karte eine zusätzliche Stromversorgung? Netzteil-Leistung ausreichend?

Reboot and select... Beim Ausbau der Grafikkarte am Festplatten-Kabel hängen geblieben? 

Du hast wohl mehrere Probleme.

Kommentar von SunOaki ,

Gegenfragen... ich werd nochmal überpüfen ob diese Reboot Nachricht kommt.


Kommentar von SunOaki ,

Alles läuft, hatte nur ein VGA Kabel, also kaufte ich ein DVI zu VGA Kabel, habs dann mit Monitor und Grafikkarte verbunden und dann gings.

Danke für die Antwort

Antwort
von Pulverschwein, 43

Hallo, ich hatte das gleiche Problem. Bei mir hat es geholfen den Netzstecker am PC mehrmals aus und wieder einzustecken [mit Saft], bis das bekannte kurze Aufmucken "Starten" zu hören ist. Danach war alles wieder im Lot. Gruß Heiko

Kommentar von SunOaki ,

Nope, alles läuft, hatte nur ein VGA Kabel, also kaufte ich ein DVI zu VGA Kabel, habs dann mit Monitor und Grafikkarte verbunden und dann gings.

Trotzdem danke für die antwort

Antwort
von HERRBERND22, 30

Dann ist deine OnBoard-Grafik kaputt. Setze Grafikkarte bei Board so ein dass sie am Boden fest verbunden ist. Dann verbinde Kabel und Anschluss von Grafikkarte auch fest. Dann starte erneut. Es sollte dann funktionieren.

Kommentar von SunOaki ,

Nope, alles läuft, hatte nur ein VGA Kabel, also kaufte ich ein DVI zu VGA Kabel, habs dann mit Monitor und Grafikkarte verbunden und dann gings.

Trotzdem danke für die antwort

Antwort
von rofelcoppter, 49

Es kann sein das die onboard grafik deaktiviert wird weil die Grafikkarte vorgezogen wird

Kommentar von SunOaki ,

Und wie aktiviere ich die?

Kommentar von rofelcoppter ,

das könntest du wahrscheinlich nur machen wen der pc gebootet ist oder im bios

Kommentar von rofelcoppter ,

steck einfach mal deinen monitor an die Grafikkarte

Kommentar von SunOaki ,

Nope, alles läuft, hatte nur ein VGA Kabel, also kaufte ich ein DVI zu VGA Kabel, habs dann mit Monitor und Grafikkarte verbunden und dann gings.

Trotzdem danke für die antwort

Antwort
von SunOaki, 18

Jetzt läuft alles! Hatte nur ein VGA Kabel, also kaufte ich ein DVI zu VGA Kabel, habs dann mit Monitor und Grafikkarte verbunden und dann gings.

Die Festplatte war nicht richtig drin, also hab ich die zweite vom alten Rechner genommen, wo noch Windows 7 drauf war.

Ihr braucht keine Antworten mehr zu schicken, falls ihr aber dasselbe Problem hattet, ist das eine Antwort für euch.

Antwort
von Mich3lo, 43

Jap das ist es

Kommentar von Mich3lo ,

Guck auch nochmal in die Beschreibung deiner Grafikkarte, vielleicht gibts nen Primären Anschluss

Kommentar von SunOaki ,

Nope, alles läuft, hatte nur ein VGA Kabel, also kaufte ich ein DVI zu VGA Kabel, habs dann mit Monitor und Grafikkarte verbunden und dann gings.

Trotzdem danke für die antwort

Kommentar von Mich3lo ,

Ja, wenn du sagst du hast ein Kabel bereits angeschlossen gehe ich eigentlich nicht davon aus das es das falsche war.

Keine passende Antwort gefunden?

Fragen Sie die Community