Frage von FinkHD, 75

PC ist seit dem einbau von neuem Mainboard und neuer CPU langsam, warum?

Vor ein paar Wochen habe ich in meinem PC ein neues Mainboard, und eine neue CPU eingebaut, das hat auch erstmal ziemlich gut funktioniert, bis dann irgendwann mal, als ich den PC gestartet habe, alles total langsam war. (Als wäre der PC im "Slow Mode" Modus) Das ging aber weg, nachdem ich den PC neu gestartet habe. das wurd aber immer häufiger, jetzt starte ich den PC mittlerweile 20 mal neu, bevor ich ihn richtig benutzen kann. (In Spielen wird trotzdem angezeigt, dass ich normal viel FPS habe, nur trotzdem hängt es ziemlich) Woran kann das liegen?

Expertenantwort
von Agentpony, Community-Experte für Computer & PC, 31

Du schreibst, du hast dein System nicht neu installiert. Treiberprobleme sind aber mit die häufigste Ursache für Computerärger.

In deinem Fall hast du das Herzstück des PC gewechselt, womit gleich sehr viele Einstellungen und Treiber nicht mehr aktuell sind.

Es ist dabei unerheblich, ob du das System als Ganzes erst vor wenigen Tagen neu installiert hast. Bei Mainboardtausch ist eine Neuinstallation immer ratsam, und bei einem wirklichen Wechsel von einer Plattform zur anderen fast Pflicht.

Kommentar von FinkHD ,

Könnte ich nicht einfach die neuen Treiber drüber Installieren? Oder würde das nicht gehen?

Kommentar von Agentpony ,

Kannste natürlich probieren.

Antwort
von VestaraKhai, 46

Das kann zum einen daran liegen das die CPU nicht für das Mainboard optimiert ist oder andersrum.
Andererseits kann es auch daran liegen das du ein zu gering leistungsfähiges Netzteil hast und alles zu wenig Strom bekommt.
Oder du hast ein Montagsprodukt erwischt.
Die FPS hängen nicht von der CPU ab außer du hast einem integrierten Grafikchip.
Auch ein fehlender Treiber für Bios, Mainboard oder CPU kann die Ursache sein.
Ein weiterer Punkt kann sein das du Windows 10 hast und dieses Betriebssystem deine CPU ausbremst.

Kommentar von FinkHD ,

CPU: Intel Core i5 4570S 4x 2.90GHz So.1150
RAM: 8GB
Mainboard: MSI B85-G41 PC Mate Intel B85 So.1150 Dual Channel DDR3 ATX Retail
Festplatte: 1000GB Seagate Desktop HDD
Grafikkarte: R9 390 Nitro OC
Netzteil: 400 Watt be quiet! System Power 7

Betriebssystem: Windows 7

Ich hoffe das kann irgendwie helfen. ^^

Kommentar von Agentpony ,

Entschuldige, aber das sind wirklich "kuriose" Erklärungen...

Antwort
von Speckbbarbie21, 57

Du hast das System aber schon neu aufgesetzt?

Kommentar von FinkHD ,

Nein, da ich gelesen habe, dass es bei den meißten auch ohne neu aufsetzen geht.

Kommentar von Speckbbarbie21 ,

setzt dein System neu auf und du bist die Fehler los


Kommentar von FinkHD ,

Geht das nicht noch irgendwie anders? ich hab 2 Tage bevor ich die Sachen bestellt habe erst mein PC neu aufgesetzt, und mein PC musst 3 Tage lang alles wieder Installieren, was ich davor installiert habe

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten