Frage von affenkampf07, 58

PC hat Start-/Shutdownprobleme. Was tun?

Moin, ich habe seit einiger Zeit Probleme mit meinem PC, hab selber schon einiges probiert, funktionierte aber nicht...:

  • Nach Betätigung des Startknopfes startet er für 2s, geht dann für ca. 5s aus und fährt dann normal hoch.

  • Er fährt nicht runter! Und das ist auch das primär Problem. Ich kann ihn nur noch über längeres Drücken des Startknopfes ausschalten(Was genau passiert: 1. Shutdown in Windows ausgewählt; 2. Benutzeroberfläche wird beendet; 3. Bildschirme gehen in Standby, Peripherie bleibt an; 4. Lüfter und Beleuchtung bleiben an). An diesem Zustand ändert sich nichts!

CPU hat OC, jedoch stabil (24h ohne Absturz in Prime95, Temps. nicht über 60°C) und der Rest ist auf Standard Taktung. Windows ist relativ frisch drauf (auch über Disk frisch installiert).

Hardware: [FX-8350@4,5Ghz; Asus Radeon r9 280x; Gigabyte Ga-990XA-UD3; Kingston HyperX Fury 8Gb; Kingston HyperX 3k 128Gb; Hauppauge Sat-Karte; Thermaltake Smart SE 730; NZXT Phantom 530; Alpenföhn Wasser; Windows 10 PRO 64Bit]

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von ItsFuckinZomboy, 38

Hey,
Dein Arbeitsspeicher weisst Ascheinend Probleme auf.
Versuche mal, einen der Sticks auszustecken, und den PC jetzt zu booten.
Wenn du Single-Channel hast, boote mal ins Bios und reste es auf Standart Einstellungen.
Bei Problemen bitte melden.

Kommentar von affenkampf07 ,

Danke, probier ich mal, RAM ist natürlci him Dual-Channel (2x4Gb). Bios wurde auch schon mehrmals resettet. 

Kommentar von ItsFuckinZomboy ,

Okay das Bios resetten bringt auch nur im Singel-Channel was.

Kommentar von affenkampf07 ,

RAM Module gewechselt; einzeln verwendet; Slots gewechselt. Keine Veränderung.

Kommentar von ItsFuckinZomboy ,

Hast du wichtige Daten NEU auf dem PC installiert?
Wenn ja: Backup machen, Windows komplett mit Formatierung der Festplatten neu installieren.
Wenn nein: Kein Backup und neu installieren.
Dies dürfte dein Problem beheben.
Falls nicht, wird deine Festplatte sehr sehr langsam geworden sein und erst nach reboot des PCs startfähig sein.
Versuche auch deine Hardware ID zu resetten.

Antwort
von Joshi2855, 32

Setz dein PC auf ein Datum zurück an dem noch alles ging. Irgendwas muss du ja eingestellt haben oder installiert haben, was dafür sorgt. Wenn du ihn zurücksetzt wird alles in der zeit bis zum Datum wieder geändern....so wies halt mal war.

Kommentar von affenkampf07 ,

auch schon probiert....:C

Antwort
von annokrat, 18

in deinem fall würde ich zunächst die übertaktung deutlich reduzieren und dann beobachen, ob ne besserung eintritt.

wenn ein rechner besonders lang nicht herunterfährt, kommen mir 2 ideen:

- eine festplatte ist am kaputt gehen.

- irgendein programm, das im hintergrund läuft, lässt sich nicht ordentlich beenden, so dass das herunterfahren ausgebremst wird.

annokrat

Kommentar von affenkampf07 ,

Festplatten hab ich mit nem komischen Seagate Tool schon gecheckt. Hätte da den komischen neuen AMD Treiber im Sinn. Vor dem Update auf Version 15.11 war alles gut. Jedoch mit dem Update auf Version 15.11.1 hat sich auch nichts verändert.

Antwort
von affenkampf07, 11

Also Problem ist jetzt gelöst...habe einfach nochmal das BIOS auf standard zurück gesetzt und den OC wieder hergestellt. Habe jetzt jedoch anderes Problem, werde dafür aber nochmal einen extra Thread öffnen!

Antwort
von Wepster, 33

Check mal dein BIOS nach der Bootreihenfolge.

Du hast 2 verschiedene RAM´s? Das macht man normal nicht...

Kingston HyperX Fury 8Gb; Kingston HyperX 3k 128Gb

Kommentar von affenkampf07 ,

ersteres ist der RAM, das zweite ist die System SSD

Kommentar von Joshi2855 ,

128 GB Ram wäre auch etwas viel^^

Kommentar von Wepster ,

okay,,,dann würde ich aufs Booten schieben...keine Fehlermeldungen?

Kommentar von affenkampf07 ,

Nein, keine Fehlermeldung.

Kommentar von annokrat ,

das ist ne ssd. es werden wohl 2x4 gig ram sein.

annokrat

Keine passende Antwort gefunden?

Fragen Sie die Community