Frage von flo2504, 40

Pc hat sich nach 1 woche immens verschlechtert?

Hallo, ich war letzte woche auf abschlussfahrt und deshalb war mein pc 7 Tage lang inaktiv. Als ich wieder kam und ihn hochfuhr, hat er richtig lange gebraucht selbst das surfen im internet war total lahm. Jedes einzelne spiel ruckelte egal wie hoch oder niedrig die grafik war. Also habe ich ihn neu aufgesetzt, im internet wieder schnell doch jedes spiel ruckelt immer noch, früher konnte ich während ich gezockt habe noch streams usw. im hintergrund schauen, jetzt ruckeln alle spiele und wenn ich dann ins internet gehe braucht es locker 10-20 sek bis die seite aufgebaut ist. bitte helft mir :()

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von BugattiVision, 13

Hm. Schraub mal das Gehäuse auf und schau, ob sich in den Lüftern so viel Staub angesammelt hat, dass diese sich nichtmehr richtig drehen. Vielleicht hast du aber auch Staubfilter, die komplett verstaubt sind und so der PC keine frische Luft mehr bekommt, dadurch könnten die Komponenten überhitzen und runtertakten.
Und lad dir mal über www.nvidia.com die neuesten Treiber für deine Grafikkarte runter.
Vielleicht liegts auch daran, dass deine Treiber veraltet sind.
LG

Kommentar von flo2504 ,

Ich hab eine amd radeon r9 200 ser und habe vorher erst den neuesten treiber gedownloadet, aber ich schraub meinen pc mal auseinander 

Kommentar von BugattiVision ,

Okay, könnte es auch sein, das jmd aus deiner Familie ausversehen Wasser über den PC geschüttet hat und dann irgendetwas kaputt gegangen ist?

Kommentar von flo2504 ,

ich habe gefragt und die meinten die haben nicht am pc rumgefummelt sprich wasser drüber geschüttet, ich habe jetzt mal entstaubt und ich hab immer noch probleme

Kommentar von BugattiVision ,

Komisch. Stecken alle Kabel richtig?
Nenn mir doch mal deine Grafikkarte, deinen Prozessor, deinen Arbeitsspeicher und dein Netzteil wenns geht ;)

Kommentar von flo2504 ,

Grafikkarte: AMD Radeon R9 200 series

Kommentar von flo2504 ,

Prozessor: Intel(R) Core i5-4460 CPU @ 3.20 GHz 3.20 GHz ; 

Ram : 8GB Crucial Ballistix Sport DDR3-1600 DIMM CL9 Dual Kit

Thermaltake Hamburg 530W 80Plus Bronze zertifiziert

Kommentar von BugattiVision ,

Komisch. Die Kabel stecken?

Kommentar von flo2504 ,

Also hab ihn aufgemacht und war immens viel staub, hab mir dann n Druckluftspray gekauft und alles sauber gemacht, geht wieder alles :) danke

Kommentar von BugattiVision ,

subba

Antwort
von xKatzchen, 34

Sicher, dass es an dem PC und nicht an deinem Internet liegt? Hatte so etwas auch schon und es lag eigentlich immer am Internet.

Kommentar von flo2504 ,

Nein ich habe sau gutes internet, ping immer stabil es liegt zu 100% am pc bzw. hardware, weis nur nicht was

Kommentar von xKatzchen ,

Sonst würde ich so wie das klingt meinen, dass deine Grafikkarte kaputt ist.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten