Frage von Felix12454859, 58

Pc geht nicht mehr an, leuchtet nur eine Lampe was tun?

Mein PC funktioniert nicht mehr seit dem ich ein neues Mainboard und CPU eingebaut habe, jedoch leuchtet eine Lampe, wenn ich das LAN Kabel reinstecke. PC Komponenten : Mainboard Asus H110M-a CPU i5 6600k Gpu 750 ti Würde mich über jegliche Form der Unterstützung freuen :)

Antwort
von TinoZeros, 40

als 1. nochmal alle Kabel prüfen und ob alles richtig angeschlossen ist (CPU Stromstecker,MB Stromkabel usw.).welches Netzteil ist verbaut?

Kommentar von Felix12454859 ,

Ein 350 Watt Netzteil von bequiet

Kommentar von minecrafter340 ,

könnte 450 Watt vertragen

Kommentar von TinoZeros ,

was genau für eins?schau mal seitlich auf dem Netztteil was für ein Model dort drauf steht.

Kommentar von Felix12454859 ,

Bei quiet System Power b8

Kommentar von Felix12454859 ,

Ich hab das auf bequiet ausgerechnet bzw hab ich da meine PC Komponenten angegeben und da wurden mir 290 empfohlen 

Kommentar von TinoZeros ,

das sollte (ohne Last) noch reichen dein B8,aber mit Last wird es eng aufjedenfall.Ich würde es austauschen bei Gelegenheit.

hast du alle Kabel geprüft?? (CPU Stecker drin?usw.).Oft übersieht man dort was.Power On,Reset Pins alle richtig drin?

Kommentar von Felix12454859 ,

Ja ich habe alle Stecker drinnen die ich vorher also beim vorigen Mainboard auch drin hatte

Antwort
von doesanybodyknow, 11

Sicher das du alle erforderlichen Kabel am Mainboard eingesteckt hast. Evtl. die 12V für die CPU vergessen? 

Kommentar von Felix12454859 ,

Ich habe jetzt nochmal alles neu zusammen gebaut und nun hab ich nur noch das Problem das er die Grafikkarte nicht mehr erkennt, also das Mainboard piept ebenhalt 1mal lang und 2 mal kurz

Kommentar von doesanybodyknow ,

Manche Grafikkarten brauchen ebenfalls eine zusätzliche Spannungsversorgung vom Netzteil ;-). 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten