PC geht nicht an(Hilfe bitte :( )?

... komplette Frage anzeigen

3 Antworten

3 Netzteile ausprobiert(1-2 NoName+nichtsnutz)

Nicht, dass der billige No-Name Dreck schon Schäden angerichtet hat !

CPU: Intel Core i7 6700k
Mb: Asus z170k
Netzteil: bequiet pure power 9 500w

Diesen teuren Komponenten hättest Du auch gleich das Straight Power 10 gönnen können 

Hast Du alle Motherboard-Abstandshalter 100% korrekt montiert ?

stelle auch sicher diese ganzen kleinen Steckerchen (vom Motherboard zum Gehäuse) korrekt montiert zu haben

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von timtimtuk
11.09.2016, 12:36

1. könnte sein....
2. ja hätte man machen können ^^
3. es waren welche schon montiert
4. ja ist alles richtig angeschlossen...

0
Kommentar von timtimtuk
11.09.2016, 12:54

Wenn ich das Netzteil überbrücke springt die Festplatte an und das Netzteil an sich... Mehr nicht.

0
Kommentar von timtimtuk
11.09.2016, 13:59

Das mainboard ist nicht kaputt. Höchstens iwelche Steckplätze..... Kleine grüne Diole aufm mb leuchtet... Also bekommt es Strom.

0
Kommentar von timtimtuk
11.09.2016, 16:31

Das Netzteil ist heile -,- ich sende das mainboard zurück und hol mir ein neues...

0

Ram richtig drinne? Die Verkabelung vom Gehäuse zum Mainboard richtig angeschlossen (meist fummelarbeit)? Hat das Netzteil genug Power? startet der ganz kurz und geht sofort wieder aus oder rührt sich gar nichts?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von timtimtuk
11.09.2016, 11:37

RAM ist richtig drinne... Case ist richtig an mainboard angesteckt... Ja klar hat es genug... Rührt sich garnichts.

0

Danke!

😅😅😅😅😅

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von timtimtuk
11.09.2016, 11:24

Warum danke?^^

0