Frage von iVeniiX, 74

PC geht einfach aus - kein Fehler?

Hallo Leute!

Ich habe jetzt seit einigen Wochen das Problem, dass mein PC manchmal einfach so aus geht. Kein Error, kein Bluescreen, nichts. Wie als wäre der Strom weg (was aber nicht so ist, da alle anderen Geräte noch laufen). Mal passiert das jeden Tag, mal ging es für 3-4 Tage. Versucht wurde bereits:

  • Treiber updaten (Bios, Grafikkarte, Windows, alles mögliche)
  • PC komplett mit Druckluft reinigen
  • Leistung der GraKa mit Afterburner limitieren, um evtl Überhitzung zu verhindern
  • CPU sowie GPU per Benchmark stressen (kein Absturz, konstante Temperatur und FPS)
  • CMOS Reset (erden, Batterie entnehmen, 20 min warten, wieder einsetzen)
  • Austausch des Netzteils (es ist nagelneu, keine Gebrauchtware)

Und damit sind meine Kenntnisse absolut am Ende. Es liegt nirgens ein Error vor, kein Protokoll garnichts, er geht einfach aus. Mir ist allerdings etwas aufgefallen (und ich hoffe das kann zu einer Lösung führen): Wenn der PC hochfährt, ist logischer Weise bei Spotify ein Lied ausgewählt, was zuletzt an war. Hört man sich nun teilweise über Stunden durch verschiedene Playlists und er geht aus, ist er nach einem erneuten Boot wieder bei dem Lied was zum erstmaligen Hochfahren ausgewählt war. Der PC "merkt" sich also nicht, was bei Spotify passiert ist. Übrigens geht der PC nicht von selbst wieder an, man muss manuell den Knopf betätigen.

Ich hoffe sehr es kann jemand helfen, denn ich bin mit den Nerven am Ende.

Meine Komponenten (falls dies wichtig ist): GTX 770 Phantom 4GB, i7 4790K, Asus MAXIMUS VII Hero, EVGA 600B, 2 HDDs, 1 SSD, Dark Rock Pro 3 CPU Fan.

LG V

Antwort
von playfreek, 45

Ich glaube es ist schwer das zu sagen ohne es selber zu sehen aber es kann evt sein das eine Komponente überhitzt damit sind nicht nur graka und cpu gemeint...

Wie lange läuft er im Idle/Leerlauf ohne abstürzen?

Ich selber bin kein ABSOLUTER pro aber ich schätzte es ist ein Hardware Fehler.

Antwort
von tmx87, 15

für mich klingt das nach CPU. Overclocked ? Wie alt die Leitpaste ? wie warm wird er beim Stress test und was wie eine Cpu

Kommentar von iVeniiX ,

Nicht overclocked und ein i7 4790K, ich glaub kaum dass es an dem liegt... Wärmeleitpaste wurde vor vllt 1 Monat neu aufgelegt

Kommentar von tmx87 ,

ok bei der Cpu dürfte das Problem mit der Wärme kein Problem sein. Aber denke trotzdem das es am Board oder Prozessor liegt. RAM hast gestestet ?

Antwort
von opajoerg, 37

Drehen sich denn auch alle Lüfter?

Eine Ursache kann auch sein, das die Wärmeleitpaste auf der CPU schon uralt und vertrocknet ist, dann kommt es auch zur Überhitzung und der PC schaltet sich aus Sicherheit OHNE Fehlermeldung ab.

Da die Kiste, wie du sagst, ja auch schon mal ein paar Tage durchhält...ist mein "Favorit" die Wärmeleitpaste, da dieses..."manchmal tagelang durchhalten", typisch ist.

Kommentar von iVeniiX ,

Die Wärmeleitpaste wurde auch erst letztens gewechselt, da alle Kerne am Überhitzen waren (vor evtl. 1 Monat). Die Temperaturen aller Kerne sind permanent in einem absolut normalen Zustand (Bei Benchmark mit voller Auslastung gehen sie auf maximal 80°)

EDIT: Lüfter laufen alle.

Kommentar von tmx87 ,

wenn die kerne am überhitzen warn kann der Prozessor schaden genommen haben und das wird dein Problem verursachen denke ich. da netzteil ausgeschlossen werden kann da ja getauscht hast.

Expertenantwort
von surfenohneende, Community-Experte für Computer, 33

Kein Error, kein Bluescreen, nichts. Wie als wäre der Strom weg

a) billiges FAKE-Netzteil ( oder zu sachwach )

b) Überhitzung durch Dreck / Raucher

c) ein Defekt 

d) "Surge Protection" Funktion des Motherboards dreht durch

Kommentar von iVeniiX ,

Das EVGA 600B ist weder zu schwach noch ein billiges Fake-Teil.

Kommentar von surfenohneende ,

Das EVGA 600B ist weder zu schwach noch ein billiges Fake-Teil.

Ja, Aber Gruppenreguliert ... bei 600 Watt Sollte man wenn möglich DC-DC haben ... ansonsten keine gravirenden Probleme

https://www.techpowerup.com/reviews/EVGA/600B/4.html


Oder du hast ein Verseuchungs-Problem ...

Kommentar von iVeniiX ,

Da der Fehler mit meinem alten NT angefangen hat (730W), bezweifle ich ganz stark dass es daran liegt (deshalb wurde es ja ursprünglich ausgetauscht).

Laut diesem Google gibt es keinen Virus der einen PC einfach so ohne Error aus gehen lässt, dazu müsste ich wohl heimlich die NASA verarschen oder sowas. Aber selbst wenn Windows das Problem wäre, würde es ja einen Error oder ähnliches hinterlassen.

Kommentar von surfenohneende ,

Da der Fehler mit meinem alten NT angefangen hat (730W), bezweifle ich ganz stark dass es daran liegt (deshalb wurde es ja ursprünglich ausgetauscht).

Wie hieß das Alte exakt ?

evtl. hat es Schäden angerichtet ...

Kommentar von iVeniiX ,

Das war ein Thermaltake Smart Series 730W, ziemlicher Schrott wie ich gehört habe. Aber selbst das lief 2 Jahre ohne Probleme...

Kommentar von surfenohneende ,

Das war ein Thermaltake Smart Series 730W, ziemlicher Schrott wie ich gehört habe. Aber selbst das lief 2 Jahre ohne Probleme...

war halt günstiger für die Leistung & hat nur Gruppenregulierung statt DC-DC ...

auch wenn es noch sehr viel Schlimmees gibt

Antwort
von evanescere, 53

Eventuell Fehler im Netzteil.

Kommentar von JustusR ,

Hat er doch getauscht.

Kommentar von iVeniiX ,

Wie JustusR sagt, das wurde erst frisch ausgewechselt. Ich glaube kaum dass ich eins mit Fehler erwischt habe (der Fehler war beim alten Netzteil auch schon, deshalb kam es zum Wechsel)

Antwort
von Rin3432, 44

sry falls du das schon probiert hast , aber gibt es irgendwelche Kritischen / Fehler Einträge in der ereignissanzeige 

Kommentar von iVeniiX ,

Nein.

Antwort
von Evileul, 31

Ich musst einmal eine festplatte neu verkabeln und danach lief alles wieder.

Kommentar von iVeniiX ,

Die wurden alle neu verkabelt das das Netzteil ausgetauscht wurde.

Keine passende Antwort gefunden?

Fragen Sie die Community