Frage von chronozocker, 32

Pc funtkioniert, aber kein Signal am Monitor, woran liegt das?

Hallo.

Ein bekannter von mir hatte random shutdowns an seinem Pc (wir dachten er überhitzt nur) und er hat mich gefragt ob ich seinen Pc reinigen kann. Ich habe eingestimmt, alles sauber gemacht (ich dachte weiterhin es kommt vom staub; der Pc sah recht schlimm aus) alles wieder eingesteckt und dann... Nichts am Bildschirm. Der Pc läuft, alle Lüfter funktionieren, alles funktioniert top außer dass der Bildschirm kein Bild bekommt. Dann habe ich habe ich den Mainboard lautsprecher angeschlossen (ich weiß, hätte ich als erstes machen sollen) und es hat vier mal gleich lang gepiepst. Ich weiß nicht wer der BIOS hersteller ist (es war ein Gigabyte Mainboard für AMD prozessoren, mehr weiß ich nicht), aber ich dachte mich zu erinnern vier mal piepsen wäre ein memory error, also habe ich die RAM-Riegel ausgebaut und immer einen einzelnen eingebaut und gestartet. Nichts. Später habe ich dann nochmal versucht anstatt ein Analog- ein Digitales Kabel zu verwenden, hat auch keinen Unterschied gemacht.

Der Pc ist jetzt bei einem Experten und eigentlich sollte ich mir kein schlechtes Gewissen machen (wurde mir zumindest eingeredet) aber mich stört es dezent dass ich quasi einen Pc gebrickt habe, auch wenn er schon Probleme hatte; ich habe ihm den Rest gegeben.

Zudem ist mir sowas noch nie Passiert und ich habe bestimmt schon ~15 Pcs von Freunden gereinigt, die sich selbst nicht getraut haben sowas zu machen, jedes mal war ich erfolgreich

Antwort
von b0lYDoo, 19

Sowas ist mir auch schon mal passiert. Da war ein Pin meines CPUs umgeknickt.

Kommentar von chronozocker ,

CPU habe ich extra nicht entfernt, ich hatte das Gefühl AMD ist ein bisschen zerbrechlich

Keine passende Antwort gefunden?

Fragen Sie die Community