Frage von 123frage789, 24

PC funktioniert nach Bios Grundeinstellungen nicht mehr?

Guten Tag! Ich hatte vor meinen alten Prozessor ein wenig zu übertakten und hatte in einem Tutorial gelesen, dass ich im Bios zuerst den PC mit F5 auf die Grundeinstellungen zurücksetzen soll. Nachdem ich diesen Schritt befolgt hatte, wollte ich den PC neustarten. Seitdem habe ich schon unzählige Male den PC starten wollen, aber er springt einfach nicht an. Jedes mal steht dort: "Auf dem PC ist ein Fehler aufgetreten. Er muss neugestartet werden..." Es erscheint keine Fehlermeldung. Habe auch schon per "Diagnostics" die Hardware prüfen lassen. Dort steht, es sei alles in Ordnung. In die "System Recovery" komme ich nach 10 Malen, der dazugehörigen F11-Taste drücken, auch nicht rein. In den abgesicherten Modus mit Shift+F8 komme ich auch nicht. Benutze übrigens Windows 8. Ich hoffe wirklich, dass ihr mir helfen könnt. Ich danke euch schonmal im Voraus.

Antwort
von VinylUndKoffein, 13

Schau mal, ob du im BIOS unter den Boot-Einstellungen die Auswahl "UEFI" und "Legacy" findest (oder ähnlich, je nach Hersteller) und stell mal den jeweils anderen Wert ein. 

Antwort
von 18Wheeler, 13

SHIFT+F8??? Normal kommt man nur mit F8 in den abgesicherten Modus...

Tutorials sind Schall und Rauch, da jeder Rechner anderst ist. Was beim einen funktioniert, geht bei einem anderen mal sowas von in die Buxe!

Nicht jede CPU ist übertaktbar, nicht jedes BIOS unterstützt übertakten und kein BIOS ist wie das Andere.

Was für´n alter Prozessor steckt auf welchem alten Mainboard in welchem alten Rechner ( "Klappspaten" - ähm Laptop oder Desktop PC )?

Mal die Windows DVD ins Laufwerk und versuchen, die Windows Installation zu reparieren ( 1. Boot Device im BIOS aufs DVD Laufwerk einstellen ).

Antwort
von Heikagipa, 15

Falls du keine wichtigen Dateien auf deinem Computer hast, könntest du deinen Computer mit einer recovery- CD wiederherstellen.

Keine passende Antwort gefunden?

Fragen Sie die Community