PC einfach ausgegangen und geht nicht mehr an?

... komplette Frage anzeigen

3 Antworten

Ich hatte es schon mal erlebt, dass ein von einer Fachfirma zusammengebauter Rechner folgenden Fehler hatte:

Die Befestigung für den Kühlkörper war falsch montiert, dadurch hatte der Kühlkörper einen Millimeter Abstand zum Prozessor.

Anfangs reicht der Klecks Wärmeleitpaste noch für eine halbwegs ausreichende Kühlung, diese floss aber durch den Spalt weg, bis schließlich der Prozessor überhitzte.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FoxLPstream
23.03.2016, 22:47

Die meisten Prozessoren heutzutage schalten selbstständig ab, bei erreichen einer bestimmten Temperatur und sollen somit nicht kaputt gehen.

1
Kommentar von Niklas2712
23.03.2016, 22:48

Haben den Kühlkörper eigentlich richtig angeschraubt ich hab den extra nicht so fest angeschraubt aber mein Stiefvater hat nochmal nachgezogen weil er meinte, dass er zu locker wäre aber ich überprüfe es mal. Danke!

0

Vielleicht hast du die Wärmeleitpaste nicht richtig verteilt oder den Kühler nicht richtig herangeschraubt. Wenn du die Wärmeleitpaste nicht richtig verteilt hast, dann kann der Pc auch erst nach Monaten nicht mehr gehen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Niklas2712
23.03.2016, 22:58

Aber die CPU's(wie in einer Antwort von einer Antwort stand) schalten sich doch ab einer bestimmten Temperatur ab und dies war noch nie der fall.

0
Kommentar von annonymus702
23.03.2016, 23:02

Wenn eine Cpu 1Monat lang auf 80°C läuft und da schaltet die noch nicht ab, dann kann trotzdem etwas zerstört werden an der Cpu.

0
Kommentar von annonymus702
24.03.2016, 15:02

Reinige deinen Pc mal mit Druckluft. Meiner lief bis vor Kurzem auf 75°C und jetzt auf 25...

0

Benutzt du die passenden Kabel für das Netzteil? Durch Kabel von einem anderen Netzteil ging mein zuletzt zusammengebauter PC auch nicht an.

Vielleicht ist einfach der Power Knopf des Gehäuses nicht mehr richtig am Mainboard angeschlossen ?

Vielleicht überhitzte der PC und dadurch ist der Cpu defekt.

Hast du alle Komponenten noch einmal richtig aus und eingebaut und versucht ohne Grafikkarte zu booten ?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Niklas2712
23.03.2016, 22:46

Ohne Grafikkarte hab ichs schon probiert hat nichts gebracht. Das Netzteil hat kein Kabelmanagement also sind es die passenden Kabel. Und wegen des Power Knopf's: der PC ist überraschender Weise einmal kurz "gestartet" bzw der Power Knopf hat geleuchtet (er leuchtet wenn der PC angeht) also müsste der auch angeschlossen sein.

0

Was möchtest Du wissen?