Frage von aleex1112, 34

PC bootet nach Drücken des Powerschalters erst Minuten später. Netzteil defekt?

Hallo! Habe ein recht komisches Problem mit meinem PC. Wenn ich den Power Schalter am PC betätige passiert rein garnichts. Beim Mainboard, GPU und HDD tut sich nichts und keines der leds im PC leuchtet. Allerdings leuchten die angeschlossenen USB Verbraucher (Maus ,Tastatur) ab dem betätigen des Power schalters. Nach mehreren Minuten des Wartens fährt er dann immer hoch (meist ~10min) Da ich bereits versucht habe in dieser phase vor dem booten wo der pc keine aktivität zeigt ein externes laufwerk via sata anzuschließen und auch da nichts gegangen ist schöieße ich daraus dass das netzteil defekt ist. allerdings dprechen dem die usb verbraucher engegen, welche ja strom bekommen. Sobald der PC dann hochgefahren ist funktioniert auch alles ohne jegliche probleme, und auch stundenlangem betrieb hält das netzteil dann stand. Kann mir hier vielleicht jemand weiter helfen? LG

Antwort
von Nenkrich, 15

Das liegt nicht am Netzteil. Dann würde er garnicht angehen und die Usb Geräte hätten keinen Strom. Ich würde eher vermuten das irgendetwas den Bios davon abhält das Betriebssystem zu laden. Möglicherweise sucht er auch irgendeine bestimmte Datei auf der Festplatte. Wobei er dann ja eigentlich eine Erhöhte Festplattenaktivität hätte.

Kommentar von Platinplayer23 ,

Das was der PC sucht ist dann wahrscheinlich das MBR (Master Boot Record) vlt könnte da ein neuaufsetzen des Betriebssystems helfen

Kommentar von Nenkrich ,

Aber müsste seine HDD dann nich "Rattern" wie sau? Wobei ich mir auch nicht vorstellen kann dass der BIOS
Fehler hat weil dann würde gar nichts mehr gehen..,

Kommentar von aleex1112 ,

danke für die antwort habe nun aber herausgefunden dass der pc durch mehrmaliges Ein-Aus-schalten am kippschalter des netzteils ganz normal bootet. deutet eigentlich alles auf ein defektes netzteil hin und wie gesgagt am pc leuchtet kein led oder sonstiges und jegliche komponenten (hdd, gpu, externes laufwerk,etc) bleiben aus, warum über usb dennoch strom fließt bleibt mir trotzdem ein rätsel

Kommentar von Nenkrich ,

Wenn du den normalen Knopf drückst, wartest du dann die 10 Minuten oder drückst du mehrmals?

Hast du n Multimeter?  Ziehe mal alle Stecker außer dem Netzstecker und Messe die Spannung zwischen gelb und rot. Sollten 0V sein. Wenn du dann an dem großen Stecker den grünen mittels Draht oder Büroklammer verbindest und dann Misst und 7V erhälst ist alles in Ordnung mit dem Netzteil. Wenn das der Fall ist verfolge das Kabel vom Einschalter und ziehe es aus dem Mainboard. In den Stecker steckst du Büroklammern damit du mit den Messspitzen von Multimeter ran kommst und Misst den Widerstand. Wenn der Schalter nicht betätigt ist sollte er sehr hoch sein, wenn er betätigt ist nahe an 0Ohm. Wenn alles funktioniert muss ich mir was überlegen 🤔. Nach den Messungen entferne die Büroklammern und baue wieder alles zusammen. Und Teil mir bitte die erkenntnisse mit.

HINWEIS: ACHTE DARAUF DIE SPANNUNG IN VOLT ZU MESSEN. Ampere würden n Kurzen verursachen. ;)

Keine passende Antwort gefunden?

Fragen Sie die Community