Frage von MisterMiyagi91, 138

PC Bildschirm wird Plötzlich schwarz, und nichts geht mehr Pc Läuft aber weiter?

Hallo ich habe ein Problem das ich selbst nicht gelöst bekomme, und ich würde mich sehr freuen wenn mir jemand weiter helfen könnte.

Und zwar habe ich mir eine Gebrauchte Grafikkarte gekauft, eine Inno3D GeForce® GT 630 4Gb.

und ja seid dem ich diese drin habe, bekomme ich ab und zu einen schwarzen Bildschirm.

Der Bildschirm wird Plötzlich Schwarz und ich kann gar nichts mehr machen, der Rechner läuft aber weiter ich muss immer erst den Reset-Knopf Drücken das ich wieder bild habe, dann Fährt er hoch und alles geht wieder.

und manchmal aber auch nicht oft Hängt sich der Pc einfach auf, dann kann ich auch nicht mal mehr denn Task-Manager öffnen nur Reset Hilft.

dies passiert aber nicht immer nur ab und zu manchmal passiert es am tag 2x manchmal aber auch 5x egal ob ich spiele oder auch nur mit Blender arbeite. es passiert manchmal auch wenn ich nur mit Notepad++ Arbeite.

ich habe nicht sehr viel Ahnung davon und weiß jetzt nicht ob das die Grafikkarte ist, oder ob es an Windows 10 Liegt oder sonstiges.

Die Temparaturen sind Eigendlich normal...... ?

Display: CPU: 40° GPU: 46° Mainboard: 44°

In-Game: CPU: 50° GPU: 80-90° Mainboard: 51°

Ich dachte die ganze zeit das meine Sachen überhitzt sind, und ich darum diese Probleme habe.

aber ich denke doch mal das die Temperaturen noch normal sind. Besonders weil mein pc immer sehr lange am laufen ist 10-18 stunden.

und egal ob die Temperatur 90° hat oder nur 37° Trotzdem passiert es immer wieder.

ich Hoffe ihr könnt mir da weiter Helfen,diese Problem ist so nervig...... :/

MFG Manuel

Expertenantwort
von funcky49, Community-Experte für PC, 97

Die Temperaturen sind soweit OK, lediglich die Grafikkartentemperatur ist etwas hoch. Ich würde empfehlen, einen weiteren Gehäuselüfter anzuschliessen, hilfsweise erstmal das Gehäuse offen lassen (ggf. mit einem Standventilator anblasen) und schauen, ob das Problembei niedrigerer Kartentemperatur noch besteht. OK., habe übersehen, dass das Problem auch bei niedriger Temp. besteht...


Es könnte natürlich auch die neue Graka defekt sein.

Du könntest auch noch kontrollieren, ob Du den nVidia-Treiber 364.47 verwendest? Diese Treiberversion hat einen schwerwiegenden Fehler, ggf. die neue Version 374.51 verwenden.

Ansonsten, wenn möglich, mal einen anderen Monitor verwenden, um diesen als Fehlerquelle auszuschliessen.


Kommentar von MisterMiyagi91 ,

Hallo funcky49, vielen dank für die antwort. :)

Die Graka, könnte diese Wirklich defekt sein. ? 

weil wie schon gesagt geht sie Eigendlich sehr gut nur eben dieses Problem das ich beschrieben habe. 

und ich habe jetzt mal einen neuen Lüfter verbaut und die Grafikkarte hat jetzt beim spielen eine temp von 68-75° und als ich heute spielte habe ich diesen schwarzen Bildschierm nicht bekommen.

 sondern gerade eben als ich im internet war dann ist es wieder passiert also das ist echt kommisch manchmal passiert es beim spielen manchmal aber auch wenn ich im internet bin. und und und

ich habe noch den älteren nvidia Treiber 361.82 könnte es daran liegen. ? mein internet ist nicht das beste darum habe ich denn neuesten noch nicht. 

MFG 

Expertenantwort
von surfenohneende, Community-Experte für PC, 89

Und zwar habe ich mir eine Gebrauchte Grafikkarte gekauft, eine Inno3D GeForce® GT 630 4Gb.

Die GeForce® GT 6x0 sind früher öfters durch Defekte aufgefallen 

und egal ob die Temperatur 90° hat oder nur 37° Trotzdem passiert es immer wieder.

nenne auch mal die Ganz exakte Bezeichnung des Netzteils (PC öffnen, ggf. Foto) & wie alt es ist 

und probiere den neusten passenden Treiber von nVidia

Kommentar von MisterMiyagi91 ,

Hallo surfenohneende, vielen Dank für die Antwort. :) 

Die Graka, könnte diese Wirklich defekt sein. ? 

weil wie schon gesagt geht sie Eigendlich sehr gut nur eben dieses Problem das ich beschrieben habe. 

und ich habe jetzt mal einen neuen Lüfter verbaut und die Grafikkarte hat jetzt beim spielen eine temp von 68-75° und als ich heute spielte habe ich diesen schwarzen Bildschierm nicht bekommen.

 sondern gerade eben als ich im internet war dann ist es wieder passiert also das ist echt kommisch manchmal passiert es beim spielen manchmal aber auch wenn ich im internet bin. und und und

ich habe noch den älteren nvidia Treiber 361.82 könnte es daran liegen. ? mein internet ist nicht das beste darum habe ich denn neuesten noch nicht. 

und ich habe mal geschaut wegen das Netzteil ich kenne mich da nicht so aus, aber es müsste von 2005 sein.

HEC-250GP-2RG 

AC Input 230Vac 50Hz4A

DC Output + 3.3V +5V +12V1 +12V2 +12V +5Vsb

Max A 14A 12A 16A 16A 

Combined 105W 228W 

Total 250W 

Ich Hoffe sehr das, sie das weiter Hilft. 

MFG 

Kommentar von surfenohneende ,

Total 250W

Viel zu schwach !

HEC-250GP-2RG 

HEC ist nichts sonderlich Hochwertiges ...

-> Du brauchst ein Neues Gutes Netzteil für eine Zukunft deines PCs 

-> z.B. 400 Watt BeQuiet System Power 8

oder z.B. 450 Watt BeQuiet System Power 7 (Bulk / OEM ) 80+ Silver ( manchmal auch "Golden Oldie" genannt ^^ -> Schon ein paar Jahre auf dem Markt, aber immer noch aktuell  )

Die Graka, könnte diese Wirklich defekt sein. ?

möglich ...

Anderes Netzteil probieren & andere GT 630 oder langsamer (bis GT 610 )

 sondern gerade eben als ich im internet war dann ist es wieder passiert also das ist echt kommisch manchmal passiert es beim spielen manchmal aber auch wenn ich im internet bin. und und und 

könnte auch am Netzteil liegen ... ( z. b. langsam defekt gehende ELKOs ... Die ( stellt HEC selber her) sind bei HEC auch nicht so toll )

Kommentar von surfenohneende ,

Edit:

Wenn Du weniger aufrüstest-Spielraum willst tut es zur Not auch ein

FSP Fortron/Source FSP350-60HHN(85) -> 350W ATX 2.3 ( Bulk / OEM ) ... Aber hat keinen Grafikkarten-Stecker (Adapter hilft)

ab € 31,83 -> http://www.heise.de/preisvergleich/fsp-fortron-source-fsp350-60hhn-85-350w-atx-2...

Kommentar von MisterMiyagi91 ,

Hallo vielen dank fürs Helfen. :)

Das Problem ist das ich nicht sehr viel Geld habe und wie schon gesagt habe ich mir die GT 630 erst gebraucht gekauft und sollte ich mir jetzt noch ein neues Netzteil holen und es dann doch die Graka sein hmm ja das wäre dan blöd. Kann man das nicht irgendwie  anders heraus finden an was es liegt weil wie schon gesagt kaufe ich mir jetzt ein neues Netzteil für 50 € und das Problem ist dann immer noch müsste ich mir dann wieder ne neue graka kaufen und so viel Pech wie ich habe lag es an der dann auch nicht. Andere sagen nämlich das mein RAM kaputt sein könnte habe ich aber schon mit memtest testen lassen da ist nichts kaputt mit wenig Geld ist das echt blöd.

Mfg

Kommentar von surfenohneende ,

Das alte HEC-Netzteil solltest du auf Jeden Fall tauschen

Kommentar von MisterMiyagi91 ,

OKay :) und wenn ich das netztteil tausche könnte dieses problem dann verschwinden oder liegt es an was anderes ? 

Kommentar von surfenohneende ,

OKay :) und wenn ich das netztteil tausche könnte dieses problem dann verschwinden oder liegt es an was anderes ?

Das wirst Du sehen ... aber ist in Jedem Fall trotzdem wichtiges Ausfrüsten

Kommentar von MisterMiyagi91 ,

Okay dann werde ich das aufjedenfall mal machen. vielen dank

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten