Frage von Inf0r4trix, 105

Paket zur Festlegung von Zielversionen... deinstallieren?

Hi, ich bin ein Mensch, der alles geordnet und übersichtlich will. (Mein Zimmer ist die Ausnahme) Nun hab ich bei meinen Programmen die

Pakete zur Festlegung von Zielversionen für Microsoft .NET Framework 4.5.1 bis 4.6.1

gefunden und frage mich ob ich die wirklich brauche ? Der Name klingt so, als würde das nur einmal bei einer Installation benötigt.

Antwort
von tuep333, 74

Ist unwichtig

Kommentar von Inf0r4trix ,

Er sagt mit aber bei der Deinstallation, dass möglicherweise ein Programm nicht mehr richtig funktionieren wird.

und das macht mir Angst ^^

Kommentar von idontknowwhaty ,

Na dann wenn du schon so ordentlich bist hast du sicher ein Backup und kannst rumspielen, wa?

Kommentar von Inf0r4trix ,

Tja, vielleicht ordentlich aber nicht sicher ^^

Das mit dem Backup is aber eine gute Idee, könnte man überhaupt mal machen.

Kommentar von idontknowwhaty ,

Veeam Endpoint Backup Ist idiotensicher

Keine passende Antwort gefunden?

Fragen Sie die Community