Frage von lowbob0815, 34

Overclocking has failed Wie kann man das beheben?

Hallo, ich hab mir neulich das MSI Gaming pro Carbon z170a geholt. Nun wollte ich meinen ebenfalls neuen i5 6600k damit übertakten. Das ging auch alles problemlos. Das Problem dabei ist das ich nicht mehr als 4ghz stabil zum laufen bekommen stattdessen bekomme ich eine Meldung die sagt: Overclocking has failed dann kann ich mit f1 oder f1 die Einstellungen bebehalten oder wieder auf Default setzten. Würde es helfen das BIOS zu flashen, denn ich würde gerne auf 4.5ghz gehen.

Expertenantwort
von xGeTReKtx, Community-Experte für Gaming, 29

Spannungen gecheckt, verändert ?

Nein -> Durchlesen und verstehen: http://extreme.pcgameshardware.de/overclocking-prozessoren/400253-guide-intel-sk...

LG

Kommentar von lowbob0815 ,

hab im bereich zwischen 1.2 und 1.35 getestet.

Kommentar von xGeTReKtx ,

Was ist mit den anderen Spannungen ? Hast du auch was am RAM verändert ? Ich würde nochmal alles zurücksetzen und dann schauen ob er normal läuft. Wenn er dann läuft mal auf 4.2GHZ stellen (Alle Kerne) und die Spannungen ca 0.03V unter den Max 24/7 Wert in dieser Tabelle stellen:http://extreme.pcgameshardware.de/overclocking-prozessoren/400253-guide-intel-sk...l

Kommentar von lowbob0815 ,

Auf Default läuft alles ganz normal. Hab aus Interesse mal den MSI GameBoost aktiviert um zu sehen was dieser ändert. -4.1ghz. Das Ding ist auch hiermit schmiert das System ab und resetet sich ... . Mir fiel auch auf das dieses automatische anpassen der Spannung bei erhöhtem Multiplikator nicht gerade mit Spannung spart.

Kommentar von lowbob0815 ,

Der Ram läuft auf XMP mit 3000mhz sonst hab ich da nix geändert.

Antwort
von Highspeeddd, 23

Wen du das noch nie gemacht hast, geh mal bissel sachte an das Thema. Nicht jeder CPU Schaft mal eben 4,5 GHz. Hier muss einfach alles stimmen.

Spannung, nicht zu hoch aber auch nicht zu wenig. Hitzeentwicklung sollte auch nicht unterschätzt werden. Stabil soll der zum Schluss auch noch laufen.

Kommentar von lowbob0815 ,

ja aber beim 6600k sollte das doch drinn sein. Für Kühlung ist gesorgt

Kommentar von Highspeeddd ,

Ich würde das noch mal auf Default setzen, und von vorn anfangen. Erst mal nur über den Multiplikator arbeiten, bis es instabile wird. Dan die Spannung anheben, in kleinen Schritten. 0,05Volt schritten zum Beispiel. Ist der wieder Stabile, geht wieder mit dem Multiplikator weiter. Und so weiter....du wirst dann eh merken wan ende ist.

Antwort
von xSimonx3, 19

Kennst du dich denn damit aus? Hast du die Spannung hoch genug?

Keine passende Antwort gefunden?

Fragen Sie die Community