Frage von BlazeHunter, 43

Optifine und Tinkers Construct inkompatibel?

Hallo,

kurz gesagt: Ich hatte vor mit den fogenden Mods in Minecraft 1.10.2 zu spielen:

-Just enough Items

-Optifine

-TConstruct

-mantle

Aber sobald ich Minecraft gestartet habe (funktioniert soweit) stürzt Minecraft eine Sekunde nach öffnen einer Welt ab. Da ich vorher schon mit JEI und Optifine gespielt habe, muss es ein Problem zwischen Optifine und TConstruct geben (ohne Optifine funktioniert alles). Im Crash-Bericht stand als Error folgendes:


EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000007fee3f73026, pid=1504, tid=5084

[...]

Failed to write core dump. Minidumps are not enabled by default on client versions of Windows


kann mir jemand sagen, worin das Problem besteht, oder noch besser wie ich es beheben kann?

LG BlazeHunter

Antwort
von HackerHD, 40

Dir fehlt für NEI den Zusatz Mod chickencore

Kommentar von BlazeHunter ,

Braucht man diesen auch für Just enough Items? Das funktioniert nämlich (als einzelner mod) auch ohne chickencore...

Kommentar von HackerHD ,

glaube dafür braucht man das auch

Keine passende Antwort gefunden?

Fragen Sie die Community