Frage von Keehh, 56

Open office calc, Zeile von der anderen abziehen(Kontostand)?

Hallo,

ich denke für leute die open office calc oder excel oft verwenden ist das eine der leichtesten aufgaben, für mich jedoch nicht.

Also ich habe jetzt 2 Spalten, nämlich A (Mit Einnahmen) und B (mit Ausgaben). Ich möchte jetzt ein Saldo von A-B

Wenn ich z.b. in C einfach schreibe =A2-B2 und dann noch unten ziehe wird ja nur immer der aktuelle wert voneinander abgezogen aber kein Saldo gebildet also nichts aufeinanderfolgendes abgezogen.

Danke

Antwort
von Rango87, 43

Wenn ich dich jetzt richtig verstehe, willst du die vorher errechneten Ergebnisse mit berücksichtigen. Dazu lässt du in C2 das stehen, was du schon hast (=A2-B2) und in C3 trägst du =C2+A3-B3 ein und ziehst das runter

Kommentar von Oubyi ,

DH!
Stimmt, das ist die einfachere Variante.
Da habe ich mal wieder zu kompliziert gedacht.

Kommentar von Rango87 ,

Ja, wenn man viel Zeit damit verbringt, kommt es leicht vor, dass man die einfachen Rechenoperationen vor lauter logischer Operatoren und Funktionen nicht mehr sieht^^

Expertenantwort
von Oubyi, Community-Experte für Excel, 33

Diese Formel in C2 und runterkopieren:

=SUMME($A$2:A2)-SUMME($B$2:B2)

Ist es das, was Du suchst?
P.S.:
Etwas schöner ist es vielleicht noch so:

=WENN(UND(A2=0;B2=0);"";SUMME($A$2:A2)-SUMME($B$2:B2))

Expertenantwort
von dkilli, Community-Experte für Computer, 26

Bevor ich viel erkläre siehe Bild:

http://www.bilder-upload.eu/show.php?file=db1ff2-1460815070.png

Kommentar von Oubyi ,

Ist die Formel in D3 nicht eher:
=SUMME($C$$3:C3)

Kommentar von dkilli ,

Du hast recht. Das kommt daher, dass ich eine vorhandene Datei etwas geändert habe und dabei vergessen habe alles zu ändern.

Kommentar von Oubyi ,

Hatte ich mir gedacht.
Das passiert mir auch (zu) oft.

Kommentar von dkilli ,

Lach

Da bin ich froh.. Sonst hätte ich gedacht, dass nur ich zu blöde bin

Keine passende Antwort gefunden?

Fragen Sie die Community