Frage von suuds, 55

OMSI 2 Fehlermeldung:situation/maps/berlin spandau/laststn.osn could not be loadet Kann jemand helfen?

Ich habe neulich Omsi 2 gekauft. Alles hat normal geklappt, ich habe keine Modds, keine Busse oder irgendwelche anderen addons installiert. Plötzlich möchte ich ganz normal auf der map Berlin Spandau fahren da kommt folgende fehlermeldung: situation/maps/berlin spandau/laststn.osn could not be loadet. Ich habe schon in Omsi Foren nach Hilfe gesucht, habe aber leider nichts Hilfreiches gefunden. Ich hoffe jemand kann mir schnell helfen

Viele Grüße und Danke im voraus

Suuds

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Lasergurkenpwr, 49

Geh erstmal in deine Steam Bibliothek, mach da einen Rechtsklick auf Omsi 2 -> Eigenschaften -> Lokale Dateien -> Spieldateien auf Fehler überprüfen

Antwort
von jantario, 43

Hey,

Du hast versucht die letzte Situation der Karte zu laden. Gehe oben rechts auf Karte neu laden oder neues Spiel oder so ähnlich. Dann sollte es funktionieren. Da muss man dann auch keine Fehlerprüfung durchführen.

LG jantario

Keine passende Antwort gefunden?

Fragen Sie die Community