Frage von ThaJoka,

Office 2010 - Excel Diagramm mit Standartabweichung

Hi!

Ich habe gerade Probleme meine Standartabweichung in einem Excel 2010 Diagramm korrekt einzutragen. Wo kann ich dem Diagramm sagen was die Standartabweichung ist?

Beispiel

Versuchsreihe A: 3 - 5 - 6 -> Mittelwert 4,6 - SD 1,5

Versuchsreihe B: 1 - 2 - 1 -> Mittelwert 1,3 - SD 0,6

Jetzt hätte ich gerne 2 Säulen mit den Mittelwerten und der SD. ...

Hilfe?!

Grüße

me.

Antwort von augsburgchris,

A1:C2 deine 2 Reihen

D1:=MITTELWERT(A1:C1)

D2:=MITTELWERT(A2:C2)

E1: =STABWA(A1:C1)

E2: =STABWA(A2:C2)

dann einfach über D1:E2 ein Diagramm machen und also als Titel der Reihe Mittelwert bzw Standardabweichung eingeben.

Oder hab ich da was völlig falsch verstanden? 

 

 

Bild
Bild
Antwort von scherler,


mit hilfe einer bedingten formatierung lassen sich in einem zellbereich

nur alle werte größer null anzeigen.



im menü "format" den punkt "zellen" markieren.

dann wechseln "benutzer definiert".

im typ feld auswahl (>0) als standard angeben.

ein klick auf ok - und der neue typ ist definiert.



mit dieser bedingten formatierung werden alle werte

größer null in der voreingestellten standartformazierung angezeigt,

alle anderen werte blendet exel aus.

so lassen sich auch andere grenzwerte definieren

und sogar beispielsweise mit (<1);(>100);sandard komplette bereiche vordefinieren.


klammern konnte ich mit laptop tastatur nicht eckig darstellen.

na dann viel spass...

 

Kommentar von augsburgchris,

der fragesteller spricht von StandartABWEICHUNG (einem Mathematischen Begiff) und nicht von StandardFORMATIERUNG

Kommentar von scherler,

ups, sorry - hab wohl zu schnell gelesen...

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten