Frage von Raison007, 30

o2 HomeBox 6441 Verbindungsabbrüche. Was Tun?

Moin,

ich bin momentan bei Bekannten, welche den Router o2 HomeBox 6441 haben. Nun das Problem: Ich habe alle paar Minuten Verbindungsabbrüche. Nicht in dem Sinne, das ich nicht mehr mit dem Router verbunden wäre, sonder das ich einfach keine Antwort bekomme. Im Hintergrund habe ich einen Ping zum Router mitlaufen lassen, welcher mir dann zwischendurch immer mal wieder eine Zeitüberschreitung ausspuckt. Woran könnte es liegen? Router bereits Reset durchgeführt und das Problem tritt hier bei allen Geräten auf, also muss es am Router liegen.

Würde mich sehr über einen Lösungsansatz freuen

Mit freundlichen Grüßen

R. Petersen

Antwort
von TPLINKofficial, 23

Hallo Raison007,

Wurden die Kabel überprüft ob nicht eventuell ein "Knick" an einer Stelle ist und dadurch ein Kabelbruch entstanden ist? Gibt es im Haushalt Haustiere? Junge Tiere neigen dazu gerne auch mal auf ein kabel zu beissen.

Falls die Verbindung über WLAN stattfindet:

je mehr WLAN-Netzwerke in der Umgebung aktiv sind, desto schlechter kann ein WLAN Signal sich durchsetzen und es kommt zu Abbrüchen. Dagegen hilft meist ein Repeater/Powerline oder ein leistungsstärkerer Router. Natürlich kann auch mit Software wie "InSSIDer" die WLAN Umgebung gescannt werden und man kann im Router den Kanal umstellen, allerdings ist das in manchen Situationen nicht zielführend.

Wenn Die Kabel und das WLAN nicht betroffen sind, bleiben zwei Optionen:

PC Treiber für LAN/WLAN aktualisieren. Es muss nicht unbedingt am Router liegen!

Ansonsten bleibt nur ein neuer Router. Möglichkeiten gibt es auf dem deutschen Markt nun mehr als genug.

Mit freundlichen Grüßen

Das Technische Team von TP-LINK

Kommentar von Raison007 ,

Wie bereits beschrieben, tritt das Problem bei mehreren Geräten auf, sprich liegt nicht am Treiber, welche eh einmal die Woche aktuallisiert werden. Zudem besitzen wir ein etwas weitläufigeres Grundstück und haben sonst nur ein Signal von einem Nachbarn Stört. Da der Ganze Spaß bei LAN und W-LAN Verbindung auftritt, kann es auch kein Kabelbruch sein. Ich werde Heute mal den Provider an Morsen, welcher uns den Router gegeben hat. Da das ding erst 1 Jahr alt ist, wird da ja noch was zu machen sein. Danke für deine Hilfe

Mit freundlichen Grüßen

R. Petersen

Kommentar von TPLINKofficial ,

Hallo Raison007,

Dann hoffen wir, dass der Provider direkt ein neues Gerät liefert und nicht etwas anderes die Ursache dafür war :-)

Lg

Das Technische Team von TP-LINK

Keine passende Antwort gefunden?

Fragen Sie die Community