Frage von Jonnyboy501, 31

Nur OPs können Shop von Quake öffnen?

Hey da draussen

ich habe einen MC Server mit Quake drauf aber leider können nur Operatoren den Shop übers Item sowie auch über den Command nutzen und ich Finde den Fehler nicht ich habe Spigot 1.8 und Quake 2.4.1Snapshot mit vielen Plugins unter anderem auch essentials

Danke im Voraus

Jonnyboy501

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von SirSchinken, 10

Die nutzer verfügen nicht über die nötigen rechte, hierfür ist ein Plugin wie PEX nötig.

Antwort
von SlimeySan, 15

Hast du Groupmamager? Wenn ja: Du musst Rechte verteilen. Schau dir dafür einfach ein Tutorial an.

Kommentar von Jonnyboy501 ,

habe es jetzt halb hingekreigt mit einem Permissions plugin 

es steht jedesmal einfach Du darfst EMERALD nicht benutzen aber ich komme in den gewollten shop


Kommentar von yam1811 ,

ESSENTIALSANTUBUILD runterhauen

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten