Frage von MustangShelby, 50

Nur 3 von 8 USB Ports funktionieren?

Guten Tag,

ich habe mir letztens ein gebrauchtes mainboard (MSI 990FXA-GD80) und gebrauchte CPU (FX 8350) gekauft und eingebaut. Alles funktioniert wie es soll, trotz zahlreicher verbogener und von mir begradigten CPU Pins.

Mein Problem ist jetzt, das nur die USB 3.0 und ein USB 2.0 Ports funktionieren. Auf dem Bild sind mit Rot die 8 USB ports eingerahmt, davon sind 2 USB/eSate combi ports. Die in Gelb eingerahmten USB ports sind die die Funktionieren, alle anderen geben keinen mux von sich, das gerät wird auch nicht mit strom vesorgt (zb usb stick welcher leuchten sollte).

Ich habe schon alle USB Controller aktiviert und testweise mal den eSate Controller deaktiviert, doch ohne erfolg, die 3 ports bleiben tot. Was kann ich tun? treiber sind auch alle aktuell.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von TxSunrise, 31

Hatte das letzte mal auch. Mainboard defekt. Hast du mal Bios zurückgesetzt?

Kommentar von MustangShelby ,

Ja hab das BIOS schon zurückgesetzt da anfangs erst nichts hochfahren wollte, lag wohl an den treibern, da ich zu faul war die alten mb treiber von asus runter zu hauen und es dann im nachhinein nach und nach gemacht habe

Kommentar von MustangShelby ,

Nach erneutem CMOS clear (eher aus langeweile da ich es längst aufgegeben hatte das die USB Ports wieder gehen, funktionieren sie plötzlich wieder, als ich das bios neu einstellte und neustartete, danke für eure hilfe ^^

Kommentar von TxSunrise ,

Bitte. Super das es wieder funktioniert.

Expertenantwort
von GaiJin, Community-Experte für Computer, 17

Heya MustangShelby,

genau DAS ist der Grund warum ich solche Hardware nie gebraucht kaufen würde, sei es noch so günstig!

Hat der Verkäufer Dir die Funktion der USB-Ports, denn schon VOR dem Verkauf zugesichert?

Evtl. in der Produktbeschreibung oder ähnliches?

Hast Du schon probiert, an einen der laufenden Ports, einen USB-Hub zu nutzen? Wäre zwar ärgerlich, das so umgehen zu "müssen", aber lieber ca. 10€uro für ´nen Hub ausgeben, als (so gut wie) keine Ports zu haben...

Wobei... Wäre ja seeeeeeeehr skeptisch, was da noch kaputt ist oder (über kurz oder lang) kaputt gehen kann!?

Greetz,

GaiJin

Kommentar von MustangShelby ,

naja es ist ärgerlich aber für 20€ für ein 180€ board hat es sich dennoch gelohnt meine ich...

Der verkäufer meinte nur das es öfter abstürze, bei cpu lastigen spielen wie bf3 und als ich im nachhinein fragte wegen den USB-Ports meinte er das alles tip top sein sollte.
Ich vertraue ihm auch, da er sehr ehrlich wirkte und sogar ohne anchfrage von sich asu meinte das er das geld nur haben will, wenn ich zufrieden mit dem board bin, also hat er nicht einmal auf das geld bestanden.

Kommentar von GaiJin ,

Gut, bei dem Preis wäre ich stutzig geworden, ehrliches wirken hin oder her!

Aber bin eh extrem misstrauisch...  :-)

Gut, dann hast Du also (im Endeffekt) nichts bezahlt für das Board?

Na dann sind die ca 10€uro für ´nen USB-Hub ja noch zu verschmerzen!

Sowas HIER (http://geizhals.de/sharkoon-usb-hub-4-port-a230824.html) würde sich evtl, eignen oder (ganz klassisch) sowas HIER (http://www.ebay.de/sch/i.html?_from=R40&_trksid=p2050601.m570.l1313.TR0.TRC0...)...

Kommentar von MustangShelby ,

Einen Hub benutze ich derzeit, kann aber nicht 2 stromfressende geräte gleichzeitig anschließen, ich bräuchte schon einen aktiven USB 3 hub mit netzteil

Kommentar von GaiJin ,

Axo...

`kay, aktive USB3.0 - Hubs sind dann gleich etwas teurer...  :-(

Aber liegen auch noch im Bereich des erträglichen! Habe z.B. den HIER (http://geizhals.de/goobay-95347-usb-3-0-4-port-hub-a1235122.html) in Nutzung und bin absolut zufrieden!

Greetz,

GaiJin

Antwort
von Duponi, 21

nix. Das ist das Risiko, wenn man gebraucht kauft.

Wenn dir die funktionierenden Ports nicht reichen, kannst du immer noch eine PCI-Karte mit USB.Anschlüssen kaufen

Kommentar von MustangShelby ,

der vond em ich das board ahbe sagte das es probleme bei längerer last macht und immer abstürzt, zb battlefield 3 oder so, das habe ich behoben in dem ich die VCore herabgesetzt habe...
USB versicherte er mir das alles i.O. war.

Und USB karte ahb ich schon versucht, dann gehen dort nur wenige (die karte funktioniert aber einwandfrei in einem adneren pc) USB Ports und die funktionierenden gehen plötzlich auch nicht mehr oder nur noch einer oder so

Kommentar von Duponi ,

dann würde ich das Ding als unbrauchbar zurückgeben und das Geld zurückfordern

Antwort
von werna, 19

Wie du später schreibst hast du den VCore gesenkt weil es sonst zu Abstürzen bei Spielen kommt.

Eigentlich klingt das schon sehr merkwürdig und lässt einen Hardwarefehler vermuten, aber gehen wir einfach mal davon aus, dass dem nicht der Fall ist:

Wenn USB-Ports nicht funktionieren würde ich die Spannung eher erhöhen statt senken.

Was passiert denn dann?

Kommentar von MustangShelby ,

Kann der VCore eine auswirkung auf die USB-Ports haben?

Ich werde dann gleich mal den VCore wieder steigern und hier bericht erstatten was es gebracht hat.

Kommentar von werna ,

Vcore sollte eigentlich keine direkten Auswirkungen auf die USB-Ports haben, (höchstens indirekt, weil halt dem Gesamtsystem irgendwo die Spannung fehlt) aber eigentlich sollten Spiele auch ohne VCore-Absekung funktionieren. Von daher: alles etwas merkwürdig.

Es ist halt nur so, dass nicht funktionierende USB-Ports schon häufiger mal an mangelnder Spannung scheitern. Als du das mit dem VCore geschrieben hast war der Zusammenhang naheliegend.

Eigentlich hängen die USB-Ports an der Southbridge. Google sagt mir dass man bei deinem Board auch die Spannung selber einstellen kann. Könnte man also auch mal etwas anheben.

Du hast noch geschrieben dass eine extra USB-Karte auch nicht richtig funktioniert. Das wäre dann schon der dritte Fehler mit dem Board und man sollte vielleicht doch mal darüber nachdenken ob das defekt ist.

 

Kommentar von MustangShelby ,

Also spannung ändern hilft leider nichts, sowol beim VCore als auch bei der Southbridge. Es ist wiklich verwunderlich der fehler, aber ich kann einfach nicht glauben das es ein defekt ist, dann hätte 1. mir der verkäufer das gesagt und 2. wäre es doch dann nicht so eine aufteilung an funktionierenden ports...

Im gerätemanager werden viele usb schnittstellen angezeigt, sogar mehr als mein board überhaupt hat.

Kommentar von MustangShelby ,

Neue erkenntnis.... Nur die USB 3.0 ports funktionieren, und die USB 2.0 Ports für das frontpanel, also kann es ja nicht der usb 2 controller sein... aber ich kann mir nur schelcht vorstellen, das die 6 usb 2.0 anschlüsse auf der rückseite durch einen technsichen defekt kommen wenn die für das frontpanel doch funktionieren?

Kommentar von MustangShelby ,

Nach erneutem CMOS clear und komplett neuem einstellen des BIOS geht es ganz plötzlich, dabei habe ich nichteinmal als ziel gehabt das es wieder geht und die hoffnung längst aufgegeben gehabt :D

mir zeigt es zwar in Everest die CPU und System temperatur nicht mehr an, aber das is mir so gut wie egal solange meine USB's wieder gehen, danke für eure hilfe hier ^^

Keine passende Antwort gefunden?

Fragen Sie die Community