Frage von Stylaa92, 95

Niedrige fps warum?

Hallo Leute. Ich habe bei wow und cs Go eine fps von 15-20. vorher lief alles auf höchster Grafikeinstellung ohne Probleme. Ich habe den pc neu aufgesetzt. (Siehe Foto). Ich habe alles gelöscht was drauf war. Ich habe die Grafiktreiber deinstalliert und den neuesten installiert. Ich bin mit meinem Latein am Ende. Hardware ist dieselbe wie vorher. Ich habe einfach das System neu aufgesetzt. Hier meine pc Daten

Prozessor : Intel(R) Core(TM) i5-2320 CPU @ 3.00GHz, 3001 MHz, 4 Kern(e), 4 logische(r) Prozessor(en) Tastatur: Saitek PK17X Cyborg Tastatur Monitor: HP Pavilion 22xi 21,5 Zoll und ein alter Medion Flat pro Bildschirm als Zweitbildschirm Grafikkarte: NVIDIA GeForce GT 545

Antwort
von NotMiddle, 52

Ich hatte das Problem auch.. Das passiert wenn bei deiner Grafikkarte die Wärmeleitpaste eintrocknet.. Daraufhin kann sie nicht mehr richtig gekühlt werden, überhitzt und untertaktet sehr stark.. In meinem Falle wurde die Grafikkarte kostenlos ausgetauscht, nach langen hin und her, da behauptet wurde, die Karte funktioniere ja noch (was sie ja in gewisser Weiße auch tat).. Check mal mit einem Tool wie GPU-Z deine max. Temperaturen. Wenn die 90°C und mehr sind ist es wie bei mir..

Antwort
von Ifosil, 63

Treiber für Grafikkarte, Chipsatz, Sound usw sind drauf? Möglicherweise steuert dein Rechner die Intel Grafikeinheit an. 

Kommentar von Stylaa92 ,

Ja ist alles drauf wie kann ich kontrollieren ob er auf die Intel grafikeinheit zugreift bin jetzt kein Mann vom Fach xD

Antwort
von btkiller7269, 50

Nvidia energiesparmodus ausgestellt?directx11 installiert?richtige einstellungen bei wow?

Kommentar von Wollowizzard99 ,

mein gta läuft schlecht, was hat das mit directx 11 zutun? 

Kommentar von Stylaa92 ,

ja ich hab alles kontrolliert 

Kommentar von btkiller7269 ,

das kann vieles damit zutun haben denn ohne directx wird es nicht laufen und es kann sein,dass ein spiel eine alte directx version installiert hat da er keine drauf hatte und er somit in spielen,die neuer sind niedrige leistung hat

Antwort
von Stylaa92, 8

Ich hab es herausgefunden woran es lag!! Mein HDMI Kabel lief über die onboard graka!! Und die scheint kaputt gegangen zu sein! Meine graka hat nur einen HDMI Stecker aber so einen kleinen nur deswegen habe ich immer den Stecker an der onboard graka benutzt! Hab mir heute ein Kabel gekauft für den kleinen HDMI Eingang. Und bub über meine graka läufts!! Trotzdem danke an alle die sich die Mühe gemacht haben! 

Keine passende Antwort gefunden?

Fragen Sie die Community