Frage von Hannes87123, 49

Niedervolt Halogen-Seilsystem Trafo defekt?

Habe ein Seilsystem mit 5 Halogenspots verbaut, dazu ein Dimmer. Es ist ein elektronischer Tranformator (nobile EN-110E) verbaut. 11,8V 35-110VA/max. 8,9A. Es wurden LED Spots an diesem System getestet ohne zu wissen, dass ein elektronischer Trafo verbaut ist. Diese leuchteten kurz auf und nach 1-2 maligen Ein-/Ausschalten blieben die Leuchten alle aus. Auch die herkömmlichen Halogen funktionieren nun nicht mehr. Wenn man den Dimmschalter einschaltet und dimmt, hört man zwar das leise Summen sowohl im Schalter als auch im Trafo an der Decke wie zuvor, doch Licht kommt keines. Ist der Trafo nun defekt?

Antwort
von Pethan, 40

Hallo Hannes,
eine Frage vorweg: Hast Du ein Messgerät um elektrische Spannungen zu messen? Wenn nein, so wird es etwas schwieriger, jedoch nicht unmöglich, die Installation zu prüfen. Das leise Summen deutet darauf hin, das der Trafo nicht defekt ist. Doch kann es sein, das er dennoch keine Spannung an die Installation abgibt. Oft werden die Transformatoren, als auch Dimmer, mit einer kleinen Sicherung versehen. Nun ist es wahrscheinlich, das eine solche Sicherung defekt ist. Beim Dimmer wird dieses Sicherung voraussichtlich inter der vorderen Abdeckung zu finden sein. Normalerweise ist eine so platzierte Sicherung  für 3,15 Ampere ausgelegt. Sicherungen am Trafo werden sich dagegen nach den Kenndaten des Transformators richten. Ich vermute, die Sicherung im Dimmer-schalter ist defekt. Tausche bitte die Sicherung gegen eine neue, nicht defekte, Sicherung aus.

Mit besten Grüßen

Peter

Kommentar von Hannes87123 ,

Hallo Peter,

danke für die rasche Antwort. Nach genauere Überprüfung hab ich jetzt folgendes feststellen können:

  • Dimmer ist folgender verbaut: https://www.amazon.de/gp/product/B000VDHI38/ref=oh_aui_detailpage_o03_s00?ie=UTF... - dieser wird schon seit 2 Jahre mit dem System betrieben. Komischerweise handelt es sich um einen Phasenanschnitt-Dimmer. Für elektronische Trafos sollte jedoch laut einigen Quellen ein PhasenABschnitt-Dimmer verwendet werden. Warum hat das bisher überhaupt funktioniert? (Sicherung scheint keine ersichtliche vorhanden zu sein).
  • Habe den Schalter für ca. 30Sec.-1Minuten eingeschalten um festzustellen, von wo das Summen ausgeht. Dann gab es im Trafo einen dumpfes "Bloop-Geräusch". Jetzt summt nichts mehr - ergo dürfte spätestens jetzt der Trafo im Eimer sein. Hörte sich an, als ob ein Kondensator dran glauben musste. 

Wie man vllt. merkt, hab ich von der Materie leider nicht so viel Ahnung :)

Antwort
von NickiLittle, 27

klingt ganz so als hätte sich der trafo nicht ganz mit den LEDs vertragen. LEDs dimmen ist schon so wie so eine wissenschaft für sich.

versuchs mal mit der osram Halotronic mouse 105 als Netzteil und entsprechend dimmbaren LEDs von Osram als Leuchtmittel. damit müsste es klappen, da die Halomaus so wohl phasenan- als auch phasenabschnitt dimmbar ist.

lg, Nicki

Kommentar von Hannes87123 ,

vielen Dank!

das Problem ist dann leider nur, den neuen Trafo in ein passendes "Wandschild" oder ähnliches zu bringen, damit man es mit dem bestehenden Seilsystem weiterverwenden kann. Ich denke, da muss man fast das gesamte System tauschen, also Trafo inkl. Gehäuse und Halterungen für Seilsystem.

Ich denke auch, dass der Trafo durch die Verwendung mit LED's defekt wurde. Gehäuse sah von außen leider wie ein Ringkerntrafo aus und hab's vorher nicht genau überprüft.

lg

Kommentar von NickiLittle ,

also die halomaus ist schon sehr kompakt. ich habe bei mir im wohnzimmer auch eine lampe, wo eine solche drin ist. vorher war ein ringkerntrafo drin.

lg, Nicki

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten