Frage von CiCiSTAAR, 43

Nicht kompatible Apps trotzdem downloaden?

Ich habe das Problem, dass ich das Samsung Galaxy S Plus habe, welches älter ist. Nun wollte ich mir Snapchat, GuteFrage.net und ein paar andere Apps runterladen, die nicht kompatibel sind im PlayStore. Jetzt wollte ich euch fragen, die davon Ahnung haben, ob es da einen Weg gibt, sie über andere Internet Seiten zu downloaden? & wie genau kann man den Fehler "Parsen des Pakets" beheben?

Antwort
von Busl1, 22

Du kannst wenn ein Systemupdate verfügbar ist, es in den Einstellungen dann Geräte Info und dann ganz oben Systemupdate finden, dort kannst's mal versuchen ;-)

Antwort
von Busl1, 26

Was hast du denn für eine System Android Version?

Du gehst auf Einstellungen -> Systeminformation oder so -> dann guckst du nach Android Version

Wenn du die Version 2.3 besitzt musst du die Apps die du haben willst extra googlen, setze einfach hinter den Namen der App ein "Android 2.3" und downloade diese, musst du dann manuell installieren. ;-)

Der Fehler "Parsen des Pakets" kommt davon, dass deine Android Version zu alt ist um diese App zu installieren!

Hier Bsp. Seiten für Android 2.3 Apps:

http://apkandroid.blogspot.de/2014/07/snapchat-50321-apk.html

Dort musst du runter scrollen und auf Download Snapchat apk for Android 2.3!

Kommentar von CiCiSTAAR ,

ich hab die APP jz mal darüber runtergeladen aber es ist immer noch der Fehler "parsen des Pakets".. leider finde ich auf diesem Gerät keine Systeminformationen und deswegen leider auch nicht die Android Version.. Kann man eigentlich die Android Version Updaten? Wenn ja, läuft das auch über den PlayStore?

Kommentar von Busl1 ,

Nein, kann nur der Geräte Hersteller freischalten

Keine passende Antwort gefunden?

Fragen Sie die Community