Frage von gschwentnertobi, 48

Neuinstallation von Windows anhand eines Systemabbild - falscher Pararmeter 0 x 80070057?

Hallo,

Wechsle von HDD auf SSD und mache von der HDD in Windows ein Systemabbild und speicherte dies auf einer externen Festplatte.

Danach startete ich von meinem botfähigen USB Stick (enthält Windows ISO) die Systemreperatur mithilfe eines Systemabbild unter der Hilfe der externen Festplatte. --> Neuinstallation auf SSD. Die Neuinstallation läuft ca 5 Sekunden und danach kommt der Fehler: falscher Pararmeter 0 x 80070057und ich komm nicht mehr weiter...

Vielen Dank für eure Hilfe im Voraus!

Expertenantwort
von Roderic, Community-Experte für Windows 7, 32

Zum ersten muss ich dich mal loben:

Endlich mal einer, der den Umzug von HDD auf ne SSD so macht, wie ich das den Leuten hier schon hunderte mal immer und immer wieder geraten hab.

Und nun zu deinem Stopcode:

Die Windows CD (bzw der Reparaturdatenträger), von der Du bootest, muss die gleiche Sprachversion sein, wie das Windows, unter dem du das Imagebackup erstellt hast.

Sonst stolpert der Wiederherstellungsdienst über das Format, mit dem in der Sicherungsdatei die Uhrzeit und das Datum abgespeichert sind.
Ein alter bekannter Microsoftfehler.

Kommentar von gschwentnertobi ,

Vielen Dank erstmal. Wie finde ich heraus welche Sprachversion ich wo verwende?

Kommentar von Roderic ,

In der Systemsteuerung unter Zeit, Sprache und Region.

Es geht hier nicht um die Sprache vom Windows - sondern um die eingestellte Lokalisierung des Benutzers!

Wahrscheinlich hast du die Sicherung gemacht, während ein englisches Tastaturprofil eingestellt war.

Oder deine "Rettungs" DVD ist eine Windows Enterprise Version. Die sind nämlich alle von Grund her erstmal auf englisch eingestellt.

Oder es ist ein von Hand erstelltes Windows PE. Auch das ist per default in Englisch.

Kommentar von gschwentnertobi ,

Hallo! 

Es ist an dem Kommazeichen/ Punkt im Dezimalsystem gelegen!

Jetzt habe ich jedoch folgendes Problem: Es wurde kein Datenträger für die Wiederherstellung des ... (ich schätze mal gefunden - wird mir nicht mehr angezeigt).

SSD ist angeschlossen und wird auch im System erkannt. Auch der Datenträger (externe Festplatte) mit dem Systemabbild ist angeschlossen...

Kommentar von gschwentnertobi ,

PS: Habe die Partitionen so zusammengeschoben, dass sie zusammen auf der HDD 290 GB haben. Die SSD hat 480

Kommentar von Roderic ,

Das hast du richtig gemacht. Die SSD muss mindestens genauso groß sein wie alle gesicherten Partition der HDD zusammen.

Sonst funktioniert das nicht mit dem Sicherungsimage.

Kommentar von Roderic ,

Kommazeichen/ Punkt im Dezimalsystem

na sag ich doch ;-)

Es wurde kein Datenträger für die Wiederherstellung des ...

Unklar. Das BIOS sieht die SSD. Das Windows PE auf dem Wiederherstellungsdatenträger aber nicht. Richtig?

Kommentar von gschwentnertobi ,

So ungefähr ja

Keine passende Antwort gefunden?

Fragen Sie die Community