Frage von Mavgic, 60

Neues Mainboard. Spiele funktionieren nicht mehr richtig. Frame Probleme. Grafikkarte?

Hallo zusammen,

Hatte mir heute ne neue Mainboard einbauen lassen. Wegen eines Kurzschlusses hatte es den Mainboard mitgenommen (Vorher ASRock Z97 Pro3 (AMD) Jetzt: Gigabyte Z97P-D3(INTEL)). Gefreut, angeschlossen...er geht wieder...der PC. Direkt erstmal WoW gestartet....dann gemerkt das total komische auflösung war. Naja dachte ich mir, schraubste die Auflösung wieder wie vorher. (1920x1080). Selbst im Log-In Charakterfenster hatte ich wenns hochkommt 30 FPS. Mit dem alten waren es locker über 100. Eingeloggt und Ingame gemerkt...es geht gar nichts...alles ist verzögert...7 FPS beinahe schon Standbilder. Hertz anzahl hab ich auch nachgeschaut...Treiber aktualisiert...Nichts hilft. Dann mal ein anderes Spiel getestet (HotS) Dann die Fehlermeldung, der Zugriff auf die Grafikhardware wurde verweigert...Bereits versucht zu Googlen...aber entweder bin ich dumm und verstehe dieses Fachchinesisch nicht oder es waren bereits dinge die ich getan hatte.

Auch die Kopfhörer bzw Mikrofon Einstellungen vergisst er nach einem Neustart komplett.

Kann es möglicherweise sein das AMD und Intel sich gegenseitig..."blockieren"? Sollte ich von Intel irgendwas herunterladen? Standard Auflösung im Desktop, 1920x1080. Habe Windows 10, 64 bit.

Wenn noch Fragen bestehen werden sie umgehend beantwortet.

Antwort
von Denno2015, 22

Du hast auch ganz sicher daran gedacht Windows komplett neu aufzusetzen und alles neu zu installieren oder?

Kommentar von Mavgic ,

Neu aufsetzen? Für dich klingts vielleicht selbstverständlich, aber ich hab keinen Plan^^ Wie macht man das?

Kommentar von Mavgic ,

Und vor allem MUSS man das? Ich meine...es wurde ja lediglich das Motherboard bzw Mainboard ausgetauscht...verstehe ich nicht..

Kommentar von Denno2015 ,

Grade weil das Mainboard ausgetauscht wurde muss man alles komplett neu installieren ^^

Antwort
von Rakisch, 42

Sicher das der PC auch über die Grafikkarte und nicht über die Interne Grafikeinheit des CPU's laufen?

Kommentar von Mavgic ,

Woran kann man das denn erkennen? Ich hab den Pc lediglich bei ATELCO abgegeben und den dann hier angeschlossen.

Kommentar von Rakisch ,

geh mal ins ausführen fenster (windows + r) und tipp dxdiag ein. Dann schau auf Anzeige ob die Grafikkarte oder etwas von einem Intel oder AMD Chip da steht.

Wenn du das von ATELCO machen lassen hast kannst ja da hingehen und sagen das die was vermurkst haben :P sollte ja "garantie auf reparatur" geben.

Kommentar von Mavgic ,

Jupp, da steht Intel

Kommentar von Rakisch ,

sind deine Bildschirme am Mainboard oder an der Grafikkarte angeschlossen? Ist die Grafikkarte richtig eingesteckt?

Antwort
von XXXNameXXX, 36

Hast du die ganzen treiber von mainboard und grafikkarte installiert ?

Kommentar von Mavgic ,

Wie gesagt, ich weiß nicht wo ich die Mainboard Treiber finden kann. GraKa dürfte es aber bereits auf dem neuesten Stand sein.

Kommentar von XXXNameXXX ,

dann ist ja klar das alles s-heiße läuft in der mainboard verpackung ist eine cd mit treibern

Kommentar von Mavgic ,

Hatte es gar nicht gemerkt mit der CD unter der Packung (schon etwas peinlich xD). Hab sie mittlerweile installiert,natürlich auch neu gestartet, aber dennoch keine verbesserung im Spiel. Die frames gurken immer noch bei 30 rum...

Antwort
von WosIsLos, 41

Windows Neuinstallation.

Keine passende Antwort gefunden?

Fragen Sie die Community