Frage von Uli77458, 55

Neues Mac OS auf altes MacBook?

Hi,

Ich habe ein MacBook von 2007 geschenkt bekommen, da der Eigentümer es nicht mehr will.

Bevor ich es komplett zurückgesetzt habe, war Lion drauf. Jetzt, da ich ihn neu installieren will, muss ich Lion aus dem AppStore laden, was es natürlich nicht mehr gibt. Nun habe ich versucht, an einem anderen MacBook Yosemite herunterzuladen und mit DiskMaker auf einen Stick zu laden. Nun, da ich das alte MacBook mit ebendiesem Stick booten will, wird mir der Stick nicht als möglicher Boot-Drive angezeigt.

Wie bekomme ich MacOSX auf mein altes MacBook?

Antwort
von Ghostmaster370, 25

Wenn es ein normales MacBook 13" von 2007 ist dann ist Mac OS 10.7.5 (Lion) die maximale Version. Du wirst dir also irgendwie einen Lion installiert organisieren müssen.

Expertenantwort
von wolfgang1956, Community-Experte für Apple, 5

Bevor ich es komplett zurückgesetzt habe, war Lion drauf.

Man sollte seinen Mac NIEMALS zurücksetzen, wenn man vorher keinen Plan B oder eine Installationsmöglichkeit hat!

Installations-DVD mit OS X Snow Leopard bei Apple oder Amazon für 30 € bestellen. Den Snwo Leopard installieren und dann im Appstore das für dein Macbook maximal mögliche OS X downloaden und installieren.

Antwort
von Robino97, 15

Die 2. Möglichkeit ist die in jedem aktuellen Mac eingebaute Internet-Wiederherstellung, erreichbar mit CMD ALT R beim Starten.

Mario
Mit der Internet-Wiederherstellung kann immer das OS installiert werden, womit der Mac ausgeliefert wurde.

Mario
Ohne Datensicherung können bei den Schritten u.U. Daten verloren gehen.

Das hat mir der Support auf meine Frage geantwortet. Vielleicht hilft das ja.

Expertenantwort
von ludpin, Community-Experte für Apple, 9

Bei dem Mac war eine Install-DVD dabei. Sollte im Karton liegen. Ansonsten muss die DVD mit 10.6.8 bei Apple bestellt werden. Danach kann über den Appstore die neueste Version, ev. 10.8, welches noch akzeptiert geladen werden.

http://store.apple.com/de/product/MC573D/A/mac-os-x-106-snow-leopard

Antwort
von Ghostmaster370, 14

Bzw würde auch Snow Leopard in Frage kommen (10.6)

Keine passende Antwort gefunden?

Fragen Sie die Community