Frage von Marceloblau01, 180

Neuer zusätzlicher Arbeitsspeicher funktioniert nicht, PC fährt nicht hoch, Warum?

Hallo liebe Tüftler und Experten, ich habe ein PC von HP . Laut Produktinformationen kann ich meinen Arbeitsspeicher auf 16GB erweitern dazu stehen mir 4 DIMM Sockel zur Verfügung, DDR3 240PIN . DIMM Typen : PC3-10600 (DDR3-1333) , PC3 8500 (DDR3 -1066). Ich habe derzeit 4x2 GB verbaut , 2x von HP , 2x nachträglich verbaut von Transcend DDR3 1333 CL9 1R. jetzt habe ich mir 2x4 GB gekauft , HyperX Fury DDR3 1333MHz CL9 , egal wie ich sie stecke allein oder mit 2x2 GB zusammen der PC fährt nicht hoch. Folgender Wortlaut steht noch bei HP Support dabei •Maximaler Speicherausbau nur bei Verwendung von 4-GB-DDR3-DIMM-Modulen, die 2 Hyper allein funktionieren nicht, bedeutet das ich muss 4x4GB einbauen oder liegt das Problem woanders? Bitte helft mir! Danke!

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von doesanybodyknow, 153

Maximaler Speicherausbau nur bei Verwendung von 4-GB-DDR3-DIMM-Modulen bedeutet ja nur, das bei 4 vorhandenen Slots, 4x4GB Riegel verbaut werden müssen, damit du auf 16GB kommst.

Schau mal ob die Speicher im BIOS erkannt werden.

Kommentar von Marceloblau01 ,

der PC geht an Bildschirm bleibt schwarz und nach 10sec geht er wieder aus und sobald er aus ist startet er wieder ohne das ich was dran mache, das ist nur wenn die HyperX ALLEIN drin stecken

Kommentar von Marceloblau01 ,

"32-Bit-PCs können nicht die gesamten 4,0 GB Speicher ansprechen. Diese Hauptplatine ist nicht für den Einsatz mit einem 32-Bit-Betriebssystem konzipiert." 

ich habe ein 64-Bit  System also dürften die 4GB nicht der Grund sein

Kommentar von doesanybodyknow ,

...ausserdem kann das nicht der Grund dafür sein, dass der PC nicht startet. Ein 32-Bit System erkennt halt einfach max. 3072 MB wenn mehr drin steckt.

Traust du dir einen BIOS-Reset zu ? Probier das mal wenn nur die Hyper-X drin stecken. Achte auf die richtige Bestückung der Slots (A1 B1, A2 B2 > farbliche Kodierung).

Kommentar von Marceloblau01 ,

ich kann stecken wie ich will, es geht nichts.

ich kauf mir jetzt 4x4GB von Transcend und dann schau ich weiter , wenn es dann nicht funktioniert muss ich den PC zum Experten tragen.

Kommentar von doesanybodyknow ,

Bios-Reset versucht ?

Antwort
von HardwareGuru, 134

Was hast du sonst für Hardware also Mainboard Prozessor etc.?

Hast du sonst irgendwas am PC rumgeschraubt ?

Kommentar von Marceloblau01 ,

Intel Core i3 550 3,2 GHz auf einem FC LGA1156 Sockel, 2 Kerne 2 Threads pro Kern

Kommentar von Marceloblau01 ,

Mainboard ist ein MS-7613

Kommentar von HardwareGuru ,

64 oder 32 Bit ? Und kann es sein das der Kühler zu hohen Anpressdruck hat ?

Kommentar von Marceloblau01 ,

wo müssen denn jeweils einer 4er drin stecken , ich habe alle Varianten ausprobiert, blau ist doch der von "Dual-Channnel" jeweils der "EINE" von zwei. aber wenn 2x2 GB geht, 4x2GB geht aber 2x2 und 2x4 geht nicht und nur 2x4 geht auch nicht, irgendwo liegt doch hier ein Problerm begraben, soll das dann wirklich bedeuten das geht nur wenn in allen 4 = 4x4GB drin stecken, das kann ich mir beim besten Willen nicht vorstellen!

Antwort
von Lemo1991, 126

Du verbaust verschiedene Größen und Riegel, das ist das Problem.
1. alle Bänke müssen gleichmäßig belegt sein
2. die Riegel müssen ebenfalls gleich sein, mischen geht nicht gut.

Kommentar von Lemo1991 ,

Natürlich KANN es auch funktionieren, aber generell ist das nicht empfehlenswert eben weil es zu Fehlern führt.

Die Timings sind gleich, oder?

Kommentar von HardwareGuru ,

Nein das ist Blödsinn, das kann nicht der Fehler sein, dadurch wird der RAM hächstens Langsamer.

Keine passende Antwort gefunden?

Fragen Sie die Community