Frage von Invert801, 28

Neuer PC Umzug aus Bios ins Uefi, Bluescreen?

Hallo. Ich hab mir einen neuen Rechner zusammengebaut i5 6400, gigabyte z170 h3p, 16 Gb Ram 250 GB SSD 1 Terrabyte HDD

habe die Festplatte vom alten rechner mit dem data migration tool von Samsung gespiegelt. die neue SSD in den neuen rechner eingebaut. beim Versuch windows zu starten gibts nen bluescreen STOP: 0x0000007B (0x80786B58, 0xC0000034, 0x00000000; 0x00000000)

im alten rechner startet die ssd ohne probleme.

Hat da jemand einen Lösungsansatz? würde4 gerne die ganzen installierten programme vom alten system mitnehmen.

was ich probiert habe.

Start im abgesicherten Modus- selbes Problem

Start in der Eingabeaufforderung - selbes problem

start mit Windows CD, reparaturoptionen,- keine Fehler

auf der 1 TB hdd win 10 mit gpt installiert läuft problemlos.i

ich vermute das es am MBR liegt uefi aber ne gpt will.

gäbe es ne möglichkeit die partition auf gpt zu setzen ohne das die daten und programme verloren gehen?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von alpha753, 17

funktioniert nicht da dein windows mit dem neuen mobo nicht klar kommt und da dort der key nicht hinterlegt ist und er es schätze ich nicht erkennt das es ein neues mobo ist neues mobo heißt normalerweise immer  neuinstallation (und du wirst deinen windows key bei microsoft wieder freischalten müssen) desweiteren hat dein UEFI vl ein problem mit der partitionierung da du ja vom BIOS her noch MBR-partitionierung hast und das am besten auf GPT bei nem UEFI sein sollte ahat nur vorteile heißt aber auch die platte komplett zu polieren die partitionierung sollte eigentlich nicht das problem sein aber trotzdem könnte es du kommst nicht  drum herum das system neu aufzusetzen ist so

Kommentar von Invert801 ,

wenn ich im abgesicherten modus starte. ,lädt er nur bis

CLASSPNP.sys

dann kommt der bsod

Kommentar von alpha753 ,

abgesicherter modus sind letzendlich nicht alle treiber da sonst ja nix funken würde und dein win schlüssel ist trotzdem immer noch nicht auf mobo

Antwort
von Toxyko, 26

Alles kontrollieren ob es festsitzt

Kommentar von Invert801 ,

natürlich sitzt alles fest

die ssd startet nur im alten rechner problemlos auf allen anderen system gibts den bluescreen. habs mit 2 laptops und 2 desktops versucht.

Kommentar von Toxyko ,

entstaub die buchse des rechners, setz die bios zurück und schieb es so tief rein wie es geht. Normalerweise gibt der pc bei sowas geräusche von sich

Kommentar von Invert801 ,

also post funktioniert. hab auf die 1 tb platte jezt nen win 10 gebügelt. und das läuft. hätte aber gerne die platte mit win 7. und den ganzen programmen drauf. und die machte überall ausser im alten rechner probleme.

Antwort
von CaptainWobbles, 15

Hast du schon den legacy bootmodus versucht?

Kommentar von Invert801 ,

ja, aber ich ernte immer nur diesen nervigen bluesreecn

Kommentar von CaptainWobbles ,

hmm du könntest versuchen von eine Installations-CD zu booten und dann die Systemreperatur durchführen

Kommentar von Invert801 ,

auch schon probiert. keine fehler.

Kommentar von CaptainWobbles ,

Dann fällt mit leider auch nichts mehr ein :\ Windows kommt leider mit neuen Mobos nicht so gut klar

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten