Neue Androidversion für Pokemon Go Update?

... komplette Frage anzeigen

4 Antworten

Braucht mindestens Android 4.4!

Lade dir die APK Datei aus dem Internet herunter.

Antwort bewerten Vielen Dank für Deine Bewertung

Habe im Internet gelesen dass man mindestens Android 4.4 benötigt. Wusste auch nicht dass sich das geändert hat.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von hagahagaha
30.08.2016, 10:37

komisch... ich hab grad eben nochmal nachgeschaut, ich hab version 4.4.2 aber funktionieren tuts trotzdem nicht... -.-

0

Ich hab Android 6.0.1 und es geht bei mir nicht

Antwort bewerten Vielen Dank für Deine Bewertung

Habe 5.1 funktioniert ist trotzdem nicht kompatibel

Antwort bewerten Vielen Dank für Deine Bewertung