Frage von peppermix123, 25

Netzteil zu schwach oder MB kaputt?

Hallo habe einen PC zusammengestellt: Es handelt sich um ein msi z77a-g45 mit einem i7 3770K, Geforce GTX 560 und einem 600W Netzteil

Will ich den PC nun starten stürzt er nach wenigen Sekunden sofort wieder ab. Woran kann das liegen? Ich bezweifle, dass das NT die Ursache ist, da es selbst ohne angeschlossene GraKa zum selben Ergebnis führt. Könnte das auch am MB liegen?

Expertenantwort
von surfenohneende, Community-Experte für PC, 3

Habs mit zweien schon probiert u.A. xilence 600W

Fast alle Xilence = FAKE-Netzteile ...außer die ganz Teuren über 100 €

600 (FAKE-) Watt = reale 450 Watt mit minderwertigen Komponenten http://www.xilence.de/produkte/netzteile/performance-c-series/performance-c-seri...

die "Xilence Red Wing" sind noch schlimmer 

http://extreme.pcgameshardware.de/anleitungen-wichtige-praxis-und-test-artikel/3...

einem i7 3770K, Geforce GTX 560

Dringend Kühler reinigen, ggf. Kühler zerlegen & Wärmeleitpaste ersetzen

Verbanne Raucher !

Antwort
von sgt119, 16

Wird wohl das Mainboard sein

Welches Netzteil hast du eigentlich genau?

Kommentar von peppermix123 ,

Habs mit zweien schon probiert u.A. xilence 600W

Antwort
von Evileul, 25

Anschlüsse nochmal alle überprüfen,Netzteil hat auf jeden fall genug

Kommentar von peppermix123 ,

Alles überprüft und fest verklemmt woran könnte das dann liegen das mainboard ist gebraucht gekauft 

Kommentar von Evileul ,

Beim aus wie einbau is so ein mainboard schnell beschädigt , obwohl ich eigentlich noch nie probleme hatte .
Vieleicht hat der vor besitzer es grob entfernt und es is deshalb kaputt.

Kommentar von Evileul ,

frag mal im Computer-shop ob sie das Diagnoseboard mal anschließen bevor du was neues kaufst.

Keine passende Antwort gefunden?

Fragen Sie die Community