Frage von Lmastar, 8

Netzteil kaputt oder was anderes?

Mein PC startet seit heut mittag nicht mehr, wenn ich den Boot Knopf drücke leuchtet er ganz normal CPU/Grafikkarten Lüfter drehen sich auch normal HDD arbeitet auch aber mehr auch nicht es kommt einfach kein Bild aber an der Grafikkarte liegts nicht da wenn sie nicht ginge er trotzdem im Hintergrund booten müsste und wäre das der Fall würden USB Geräte erkannt werden/leuchten was nicht der Fall ist. Bitte um hilfe

Antwort
von derDennis97, 4

Wenn das Netzteil defekt wäre, würde gar nichts passieren. Ich tippe eher auf einen Mainboard-Defekt. Du kannst mal versuchen, einzele Arbeitsspeicher-Riegel raus zu tun - aber wie gesagt, ich tippe hier eher auf's Mainboard ...

Falls der PC am Anfang komisch piepst, dann check das mal: https://de.wikipedia.org/wiki/Liste\_der\_BIOS-Signalt%C3%B6ne


Kommentar von Lmastar ,

Kann es nicht sein dass das Netzteil zwar genug Strom bringt damit die Teile sich drehen aber zu wenig damit sie gut leuchten ? Außerdem ist das mainboard etc recht neu nur das netzteil ist ein random Netzteil von eBay wo ursprünglich ein Q9650 verbaut war

Kommentar von Lmastar ,

Damit sie gut laufen* Sry handy

Kommentar von Lmastar ,

Ne is kein piepsen am anfang

Kommentar von derDennis97 ,

Sorry, aber wenn Du einen Core 2 Quad Q9650 hast, dann kann das Mainboard gar nicht recht neu sein, weil Mainboard für den Sockel LGA775 schon seit einer halben Ewigkeit nicht mehr produziert werden.

Ich hatte selbst einen QX9650 Extreme Edition viele Jahre lang und ein 775'er Board, aber nach ca. 5-6 Jahren war mein Board hin. Mitten beim Videogucken ging auf einmal nichts mehr. Dann beim Neustarten gingen auch nur die LEDs vom Gehäuse an, die Lüfter liefen, mehr passierte aber nicht mehr. Ich hab meinen PC durchchecken lassen - und es lag am defekten Mainboard.

Falls Du ein Ersatznetzteil hast, kannst Du es ja mal probieren, ich tippe trotzdem auf's Mainboard :D

Kommentar von Lmastar ,

URSPRÜNGLICH habe alles gewechselt außer netzteil

Kommentar von Lmastar ,

Is inzwischen ein i3 6100...

Kommentar von derDennis97 ,

Ah okay, das ist natürlich brandneu :) Es KANN natürlich sein, dass das Netzteil nen Knacks hat, vielleicht nicht mehr genügend Leistung liefert. Aber trotzdem, so nach der Beschreibung hört es sich für mich eher nach einem Mainboard-Schaden an. Was für eine Grafikkarte hast du und wieviel Watt liefert das Netzteil bei welcher Energieeffizienz? Wie alt ist es und welches ist es?

Kommentar von Lmastar ,

Habe das netzteil an nem anderen pc getestet hat geklappt :/ kann es auch am cpu liegen ? Oder eher mainboard ? Weil das mainboard is jz net so teuer (kann ich 1-2 wochen neu bestellen) aber der cpu is ja schon ein ordentlicher batzen (120) (cpu is brandneu)

Kommentar von derDennis97 ,

Es ist natürlich immer nur raten .. aber wie gesagt, ich hatte einmal ein ähnliches Problem, nur dass mein Netzteil schon etliche Jahre alt war. Eine CPU geht normalerweise nicht so einfach kaputt, außer sie wird brutalst überhitzt oder man fasst beim Einbauen unten die Kontakte an.

Achte immer darauf, geerdet zu sein, wenn du Platinen oder irgendwelche Computer-Komponenten berührst, sonst kann so etwas schnell passieren, dass es irgendwelche Kondensatoren auf den Komponenten durchhaut.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten