Frage von StayAnonym, 1.691

Mein NET Framework 4.6 wird von diesem Betriebssystem nicht unterstützt (Win7). Was kann ich tun?

Also ich möchte den Nexus Mod Manager für Skyrim etc installieren. Dieser zeigt mir beim starten jedes mal die Meldung, dass er .NET Framework v4. irgendwas braucht und gibt mir dann einen Downloadlink für die 4.6 Version. Wenn ich die Installation von NET Framework starte bekomme ich die Meldung, dass es nicht von diesem Betriebssystem unterstützt wird. (Siehe Bild). Ich habe Windows 7 Home Premium 64 Bit.

Danke im Voraus

Expertenantwort
von LemyDanger57, Community-Experte für Computer, 1.539

Versuche es mal mit .net 4.5, hier ein Link zum Download: https://www.microsoft.com/de-de/download/details.aspx?id=30653

Kommentar von LemyDanger57 ,

Wenn Du wirklich 4.6 brauchst, versuche es mal mit der Offline-Installer -Version: https://www.microsoft.com/de-DE/download/details.aspx?id=48137

Keine passende Antwort gefunden?

Fragen Sie die Community