Frage von ideelos,

Nachträglich Netzwerkstandort ändern (LAN-Verbindung, Windows 7)

Hi, Ich habe mein Notebook und meinen Rechner (beide win7 Pro x64) per GBit-Crossover-Lankabel verbunden, bei der ersten Verbindung das Netzwerk jedoch als "öffentliches Netzwerk" deklariert (ich dachte, das wäre am einfachsten; habe jetzt nach dem Einlesen aber gesehen, dass ich das Heimnetzwerk hätte nehmen sollen).

Im Netzwerk- und Freigabecenter wird das Netzwerk als "Nicht indentifiziertes Netzwerk" angezeigt und ich kann auch nicht auf "Öffentliches Netzwerk" klicken, um den Netzwerkstandort zu ändern, das Feld ist deaktiviert! Bei meiner WLAN-Verbindung kann ich hingegen jederzeit den Status ändern.

Wie schaffe ich das bei dieser Verbindung?? An Diensten habe ich alles Mögliche aktiviert, im WLAN-Netz finden sich die beiden auch und in einer Heimnetzgruppe können sie sich dort auch austauschen, nur komme ich im LAN nicht soweit -.- Rechner stehen beide auf DHCP und sind in der gleichen Arbeitsgruppe...

HELP!!! ^^

Antwort von ideelos,

PS: So sollte das dann aussehen (Bild):

Antwort von ideelos,

HAH! Selbst ist der Mann! :P

Die Lösung des Problems: Manuelle IPs vergeben, gleiche Subnetzmaske und !ACHTUNG! als Gateway die jeweils andere IP angeben. Mit dem Gateway steht und fällt bein Win7 anscheinend sofort die Verbindung.

Danach wurde das Netzwerk neu identifizeirt und ich konnte nun auch den Typ/Netzwerkstandort in Heimnetzwerk ändern. (Für eine Heimnetzwerkgruppe muss ich auch wieder IPv6 aktivieren).

Funzt bei mir nun so zu 100%, Die Heimnetzgruppe einzurichten its ja gottseidank ein Kinderspiel unter Win7.


Das das Problem im Netz weit verbreitet zu sien scheint (nach meinen Google-Recherchen zu urteilen), würde ich mir auch freuen, wenn sich auch Leute mit dem gleichen Problem melden und der Info, obs so bei ihnen auch geklappt hat. Ist sicher für alle interessant, die jetzt zB auch über Google hier aufschlagen ;-)

Schöne Grüße

Antwort von ideelos,

Kleines Update: Also die Diagnose-Funktion von Win7 hat ebenfalls ein Problem festgestellt, die Verbindung "zurückgesetzt", doch leider kam bei der Neuerkennung keine Abfrage, welchen Standort/Typ man verwenden möchte...

Ein Fehler wird allerdings noch in der Zusammenfassung angezeigt, und zwar: "LAN-Verbindung" verfügt über keine gültige IP-Konfiguration".

Wie kann denn das sein, wenn alles auf DHCP steht und die Rechner sich eigentlilch nur "absprechen" müssten, um sich entsprechende IPs zu vergeben; oder fehlt da ein extra-DNS-Server? Die Dienste sind zumindest gestartet. Muss ich evtl feste IPs vergeben?

Keine passende Antwort gefunden?

Weitere Fragen mit Antworten

Fragen Sie die Community