Frage von Larur, 145

Nach Windows 10 Update SSD nicht mehr nutzbar/ nicht mehr zu öffnen. Wie behebe ich den Partitions-Fehler "Das Gerät ist nicht bereit"?

Guten Tag Community,

heute habe ich ein neues Windows 10 Update fachgerecht und richtig installiert. Das Problem danach war, dass ich aufeinmal auf meine Samsung SSD 840 Pro Series (128GB) nicht mehr zugreifen konnte. Immer wenn ich diese ganz normal beim Geräte und Laufwerke Abschnitt öffnen will kommt die Fehlermeldung: "Der Pfad ist nicht verfügbar. Auf F:\ kann nicht zugegriffen werden. Das Gerät ist nicht bereit".

Ich nutze diese SSD nur für sonstige große Dateien wie z.B. Spiele. Mein Windows ist auf meiner anderen 256GB SSD von Sandisk untergebracht (Diese funktioniert auch noch einwandfrei). Im Gerätemanager und nach gewissen Commands mithilfe von CMD habe ich festgestellt, dass die Partition offenbar erkannt wird und auch voll funktionsfähig ist. Ich kann eben nur nicht drauf zugreifen.

Ich habe auch probiert sie mithilfe des Gerätemanager zu deinstallieren und neu anmelden zu lassen was nichts gebracht hat. Auch die SSD mithilfe von Consolecommands online zu schalten hat nichts bewirkt, da dann immer eine Fehlermeldung kommt, welche mir sagt dass die Festplatte nicht online geschaltet werden kann. Ebenfalls nicht funktioniert hat eine Umbennung des Laufwerks auf einen anderen Buchstaben, da auch dort eine Fehlermeldung kommt, welche mir sagt, dass auf die Partition nicht zugegriffen werden kann. Es ist denke ich auch auszuschließen, dass es ein Zugriffsproblem von Adminwegen her ist, da ich ja nichts daran verändert habe und die Karte bis vor dem Update noch ohne Weiteres funktionierte. Die Partition ist also im Prinzip vorhanden nur eben im Offline-Zustand aus welchem ich sie einfach nicht herauskriege.

Ich bin mittlerweile relativ verzweifelt, da die SSD an sich ja nicht kaputt sein kann, wenn mir angezeigt wird, dass das Gerät da ist und "einwandfrei" funktioniert.

Ich bitte um qualifizierte Hilfe. Mit freundlichen Grüßen, Larur

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von FordPrefect, 139

Es gibt eigentlich nur zwei Szenarien, in denen der beschriebene Fehler Auftritt. Entweder die SSD ist beschädigt und die Partitionierung nicht mehr lesbar, oder die Einstellungen im BIOS für den AHCI Modus wurden durch das Upgrade so verstellt, dass die Plattenkonfiguration inkompatibel ist. Bitte mal die SSD ausbauen und per externem Adapter an einem anderen PC testen.

Antwort
von jappy56, 87

Hallo Larur,

ich habe seit dem letzten Win10 Update Ende Dez.2015 das gleiche Problem mit meiner 1TB Festplatte von Samsung hn-m101mbb,

Wenn ich die Platte ein meinen Win7-Rechner hänge funktioniert sie tadellos.

Am Win10-Rechner hatte ich sie intern eingebaut, dann auch extern per USB getestet leider bekomme ich auch da den besagten Fehler.


Hast du inzwischen eine Lösung des Problems?

Grüße

Jappy56

Kommentar von Larur ,

Nicht wirklich. Es gab anscheinend ein Problem mit dem System an sich, da die SSD auf einem anderen Computer nach Neuzuordnung eines Partitionsbuchstaben wieder funktionierte... seltsamerweise funktionierte die SSD die ich mir dann neu bestellt habe ohne Probleme auf diesem Rig. Mein Tipp wäre das auch mal auszutesten ob die mit einem anderen Computer noch genutzt werden kann.

Kommentar von Larur ,

FordPerfect hat das ja auch schon anklingen lassen was die genauen Gründe dafür sein könnten...

Kommentar von Larur ,

Weil wenn sie auf mehr als 2 Systemen nicht geht ist sie wahrscheinlich kaputt.

Antwort
von WosIsLos, 134

Ja, fachgerecht.

Und deswegen hauts jetzt nicht hin.

Kommentar von Larur ,

Soviel zum Thema qualifizierte Hilfe. Danke für den übermäßig dummen Kommentar "WosIsLos". Ich glaube man kann davon ausgehen, dass jemand der die cmd-Commands drauf hat und auch Zugriffsprobleme usw. selber ermitteln kann in der Lage ist ein Update richtig zu installieren. Und da alles andere funktioniert ist das hier ganz sicher nicht mein Fehler gewesen. Wenn du Streit suchst geh bitte in ein anderes Forum. Danke.

Keine passende Antwort gefunden?

Fragen Sie die Community