Nach Grafikkarten Update nur noch Laggs?

... komplette Frage anzeigen

2 Antworten

Ich vermute doch, dass es der Treiber sein könnte, Vielleicht versucht dein System die neue Karte noch immer mit den Einstellungen der alten zu betreiben. Ich würde mal versuchen den Rechner nur mit der Onbord-Grafik zu starten (ohne Grafikkarte) und dann den Treiber der alten Karte komplett zu deinsatallieren. Dann erst wieder die neue rein, sodass diese als Standard-VGA läuft, und jetzt den neuen Treiber installieren

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ryunexx
22.05.2016, 10:23

Nein die Treiber sind es eigentlich wirklich nicht..

Habe ihn auf Werkseinstellungen zurückgesetzt und alle Daten/ Laufwerke Bereinigt.. geht trotzdem nicht. Und in Nvidia Geforce Experience steht ja auch das ich die 970 verwende :(

Ich werde es denke trotzdem nochmal versuchen.. Danke

0

Lasse bei Verwendung der GTX 970 einfach mal das Tool "Nvidia Inspector" mitlaufen und überwache GPU-Temperatur, Takt, Auslastung und Grafikspeicher-Belegung.

Falls Du das automatische Spiele-Konfigurationstool von Nvidia ( Name habe ich gerade nicht parat ) nutzt, so schalte es ab und konfiguriere die Grafikeinstellungen selbst.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ryunexx
22.05.2016, 10:22

Möchtest du die GPU Temp wissen?


0
Kommentar von Ryunexx
22.05.2016, 11:01

Die Temperatur liegt bei normalen Anforderungen bei ca. 37 Grad und unter Volllast bei ca. 43 Grad.

Ich weiß das diese Werte eigentlich sogar mega gut sind..

Also zu warm wird sie nicht!

0