Nach dem Windows Zeichen kein Signal bei HDMI?

... komplette Frage anzeigen

3 Antworten

DVI anschließen, Treiber und Updates installieren neu starten und HDMI prüfen.

Antwort bewerten Vielen Dank für Deine Bewertung

Es gibt eine Einstellung im BIOS, welche die Unterstützung von
Anschlüssen auswählt. Dein Monitor läuft vermutlich über einen DVI oder
HDMI Anschluss.

Die besagte option legt fest, ob die Schnittstelle während des Boot Vorgangs unterstützt werden soll.

Als Hotfix schlage ich vor, dass du den Anschluss wechselst. Einfach mal tauschen und sehen was passiert.

Wenn das nicht funktioniert F8 während dem start hämmern und warten, ob das BIOS angezeigt wird.

-> Im 'Advanced' Menu: 'boot speed' auf [normal] setzen
(Anm.: Setzen auf 'fast' ignoriert angeschlossene externes Display und Tastatur !)

-> Im 'Advanced' Menu: 'USB Legacy Emulation' ' auf [enabled]' setzen

-> Im 'Advanced' Menu: 'Power On Display' auf [Auto-Selected] setzen
(Anm.:  andernfalls bleibt der externe Monitor dunkel !)

-> Im 'Advanced' Menu: 'Function Keys mode' auf [Standard]' setzen

-> Bios mit Änderungen speichern und dann verlassen.

Quelle: http://www.drwindows.de/hardware-and-treiber/82822-externer-monitor-boot-kein-signal-ins-bios.html

Viel Glück

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von tactless
18.04.2016, 16:40

Die besagte Einstellung betrifft aber die OnBoard-Grafikkarte und nicht die einer dedizierten Grafikkarte! 

0
Kommentar von jaku142
18.04.2016, 16:43

Mein PC ist immer über einen DVI Anschluss gelaufen aber wenn ich denn HDMI raus ziehe startet er Trotzdem nicht in DVI liegt das an der Grafikkarte ? und Irgendwie komme ich auch nicht ins BIOS

0
Kommentar von jaku142
18.04.2016, 17:58

Ich war jetzt im BIOS hab die Batterie raus und wieder rein und es hat sich Zurückgesetzt mein Problem konnte ich trotzdem noch nicht lösen :c

0

Schließ deinen Bildschirm doch per DVI an. 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von jaku142
18.04.2016, 16:37

Habe kein DVI Kabel

0