Frage von Asmodian, 44

Msi gtx 980 probleme mit dvi?

Hallo erstmal,
hab da ein kleines Problem. Gestern habe ich meinen neuen Pc zusammengebaut (GraKa: gtx 980). Hab dann gleich einen relativ alten samsung synchmaster über hdmi angesteckt und meinen neuen asus vg248qe über dvi (beides an graKa). Während des boot vorgangs laufen beide Monitore, doch kaum erscheint das Windows 7 symbol, zeigt mein asus "DVI kein Signal" an. Der synchmaster wird perfekt erkannt. Windows + P hilft fast nie und dann gehts beim nächsten neustart schon nicht mehr. Selbst wenn ich nur den asus per dvi anschließe gibt kein signal.
Hoffe jemand weiß um Rat. 
mfg Asmodian

Antwort
von priesterlein, 21

Ohne die Information, was du im System an Bildschirmen definiert hast, und Windows+P zählt NICHT dazu, fehlt eben genau diese Information.

Kommentar von Asmodian ,

Ein displayport kabel hat das problem beseitigt. Sehr sehr fraglich wieso dvi jetzt nicht funktioniert hat.

Mit freundlichen Grüßen
Asmodian

Antwort
von RandomKaktus, 25

Hast die Treiber installiert? Und auch eingestellt das es 2 Monitore sind?

Kommentar von Asmodian ,

Hab den aktuellen treiber installiert und auch eingestellt, dass es 2 monitore sind :/ mal sehen habe mir jetzt ein displayport kabel zugelegt. Vielleicht liegts an einem kabeldefekt.

Antwort
von Mafia2go, 26

wird der monitor denn nach dem booten wieder erkannt also wenn du auf dem desktop bist?

btw versuch mal die treiber zu updaten


Kommentar von Asmodian ,

Nein also ums ein wenig ausfürhlicher zu beschreiben:
Der pc fährt hoch und auf dem asus monitor erscheint das bios/uefi. Danach erscheint das windows logo und keine 3 sekunden nach dem windows logo schaltet der asus mit der meldung "dvi no signal" in den standby modus.

Keine passende Antwort gefunden?

Fragen Sie die Community