Frage von legaga1208, 62

MSI Geforce GTX 1080 Gaming X UEFI Bios?

Hey :) heute ist meine Geforce GTX 1080 Gaming X von MSI angekommen. Ich hab sie eingebaut und als ich meinen PC gestartet habe kam kurz das "Bild" oder diese "Vorschau" des Mainboards und danach habe ich kein Bild mehr bekommen. Mein Mainboard ist relativ alt. Ich habe das Gigabyte GA-970A-UD3. Kann ich irgendwas machen damit es funktioniert oder muss ich die Grafikkarte zurückschicken?

mfg

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von IsaacClarks, 50

Was hast du alles schon probiert damit du diverse Fehlerquellen auschließen kannst ?

Kommentar von legaga1208 ,

Eig nicht viel ich habe es über HDMI an meinen Monitor angeschlossen :3 Ich habe probiert mit meiner alten Grafikkarte den Treiber für die neue zu installieren aber da kam der Fehler das die neue Grafikkarte nicht verbaut war.

Kommentar von legaga1208 ,

Achso und am Netzteil liegt es denke ich auch nicht. Ich hatte vorher die Powercolor RX 390 und die braucht ca. 275 Watt (Laut dieser Seite: http://www.pcgameshardware.de/AMD-Radeon-Grafikkarte-255597/Specials/Radeon-R9-3...

Kommentar von IsaacClarks ,

Hast du alle extra Stromkabel für die Grafikkarte angeschlossen 6 und 8 Pol bzw. 8 und 8 Pol ?

Eigentlich müsste die Karte ganz normal ein Bild zeigen auch ohne Treiber.

Ich glaube auch nicht das es das Mainboard selber ist.

Kommentar von legaga1208 ,

Ja habe beide angeschlossen. Ich hoffe es liegt nicht am Mainboard. Habe eben gelesen das man ein UEFI Bios braucht.

Kommentar von IsaacClarks ,

Die neuen Generationen von Grafikkarten haben alle nur noch ein UEFI GOP VBIOS und funktionieren entsprechend nur noch mit Motherboards, die auch bereits ein UEFI BIOS haben. Dies ist bei Ihrem Motherboard leider noch nicht der Fall. Dies ist auch nicht etwas, was man so updaten könnte. Mit dem ursprünglichen BIOS welches auf Ihrem Motherboard läuft ist eine Verwendung einer GTX1060 leider nicht möglich.

sieht so aus als bräuchtest du ein Board mit UEFI Bios.

Kommentar von legaga1208 ,

okay Dankeschön. 

Antwort
von nickka1233, 42

Ich würde mal auf das Netzteil setzen. Zu wenig Watt. 

Kommentar von legaga1208 ,

Das Netzteil müsste eig reichen. Die Karte die ich vorher drin hatte, hat mehr Watt gebraucht.

Antwort
von CreativeBlog, 34

Hast du schon öfters Grafikkarten usw selbst verbaut?

Kommentar von legaga1208 ,

ja es kommt ja auch ganz kurz ein Bild

Keine passende Antwort gefunden?

Fragen Sie die Community