Frage von DrMoebius, 163

Morzilla Firefox vertraut Facebook nicht mehr, bekomme keine Verbindung (nur Steuerzeichen)?

Seit 2 Tage habe ich das Problem mit Firefox das wenn ich "https://facebook.com/" besuchen will folgende meldung erscheint. "Fehler: Gesicherte Verbindung fehlgeschlagen" es lässt sich auch keine Ausnhame hinzufügen Wenn ich  "h ttps://w ww.facebook.com"{ohne leer geschrieben natürlich} (was ich standartmäßig sonst immer verwendet habe) benutze erscheinen nur irgendwelche Steuerzeichen "ð§S@×où¶a„ VÓPŠ  CÈþEœw¢Ãä½C#8"ì…‘qXd£B¨3•Œ€~öf!†Bêò‚+î¬Ò-»Ì6 €€êÂhÃÎœåEè¸I" .... davon eine ganze Seite. Alle anderen Seite funktionieren ohne Probleme und mit Opera komme ich auch auf Facebook.

ich habe schon den Cache gelöscht, die Chronik gelöscht, komplett firefox deinstalliert und wieder installiert, Firewall ausgeschaltet, Viren scanner ausgeschaltet. System wiederherstellung vor 2 Wochen gemacht.

ich verwende Firefox 46.0.1 alles aktuell ,ich habe auch gestern windows 7 noch komplett geupdated.

schön langsam bin ich mit meinem Latein am ende, vorallem weil ich nichts veränder habe der fehler ist aus dem nichts aufgetaucht.

Antwort
von DrMoebius, 122

danke für die Antowort

Ich habe eine neues Profil erstellt aber keine veränderung, außer das die fehlermeldung jetzt auch bei google erscheint.

Diese Verbindung ist nicht sicher

Der Inhaber von www.google.com hat die Website nicht richtig konfiguriert. Firefox hat keine Verbindung mit dieser Website aufgebaut, um Ihre Informationen vor Diebstahl zu schützen.

Diese Website verwendet HTTP Strict Transport Security (HSTS), um mitzuteilen, dass Firefox nur über gesicherte Verbindungen mit ihr kommunizieren soll. Daher ist es nicht möglich, eine Ausnahme für dieses Zertifikat anzulegen.

Weitere Informationen…

Dieser Art von Fehlern automatisch an Mozilla melden, damit Mozilla falsch konfigurierte Websites leichter erkennen kann

Antwort
von tranks, 119

Leg in Firefox ein neues leeres Profil an und starte dieses.

Antwort
von DrMoebius, 92

Ich bin nun seit 2 Wochen auf Crome umgestiegen, da dort alles funktioniert hat. Bis gerade eben. Seit heute wieder das selbe Probleme mit https://www.facebook.com/
anstelle der Seite kommt nur :
N dÞŸjÿýù⩽‘!3V\JÎcKXˁðH»µlzÕëÂ3Õ7{ûÔRCÉQšãQÈê¦4ß„e˜H$ãQ2£Q™ÓM......... usw.

Keine Veränderung am pc durchgeführt, kein Programm installiert. Fehler kam auf einen Schlag.

Keine passende Antwort gefunden?

Fragen Sie die Community