Frage von Gamer156, 26

moin, hab mir gestern den ts3 sinusbot installiert und war auch auf dem server, aber jetzt nach dem pc Neustart joint der nicht mehr bitte um hilfe?

Antwort
von DonnerPlays, 26

mal im webinterface neustarten, einstellungen überprüfen, ansonsten Scrypt neustarten

(Welches Betriebssystem? Windows oder Linux,,, local oder auf einem Server??)

Kommentar von Gamer156 ,

hab ich schon alles gemacht. system: Windows 10, und local:

Das ist die Fehlermeldung beim joinen: channel maxfamily reached

Kommentar von DonnerPlays ,

mach auf denn Channel in welchen der Bot joint RECHTSKLICK
dann channel editieren ===> Fortgeschritten ====> Max Benutzer auf Unbegrenzt und Max. Benutzer im Baum auch auf Unbegrenzt

Kommentar von Gamer156 ,

hatte ich schon so eingestellt geht aber immer noch nicht,

Hab mal die log kopiert:

2016-07-29T22:19:57+02:00 Loaded

2016-07-29T22:20:14+02:00 Starting instance ts3server://46.20.46.228?port=10023&nickname=TS3%20Musikbot&password=123456&cid=9800&channelpassword=

2016-07-29T22:20:17+02:00 New connection status 1; Error 0

2016-07-29T22:20:17+02:00 New connection status 0; Error 0

2016-07-29T22:20:17+02:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong or the security level of your identity is too low.

2016-07-29T22:20:17+02:00 TSClient quit.

2016-07-29T22:20:31+02:00 BOT-CONFIG [admin] PASSWORD CHAN CHANPW ANNOUNCE ANNOUNCESTR DUCKING DUCKINGVOLUME STICKY TTSLOCALE CHATIGNSRV CHATIGNPRIV CHATIGNCHAN CC OK

2016-07-29T22:20:41+02:00 Starting instance ts3server://46.20.46.228?port=10023&nickname=TS3%20Musikbot&password=&cid=9800&channelpassword=

2016-07-29T22:20:43+02:00 New connection status 1; Error 0

2016-07-29T22:20:43+02:00 New connection status 0; Error 0

2016-07-29T22:20:43+02:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong or the security level of your identity is too low.

2016-07-29T22:20:43+02:00 TSClient quit.

2016-07-29T22:20:51+02:00 Starting instance ts3server://46.20.46.228?port=10023&nickname=TS3%20Musikbot&password=&cid=9800&channelpassword=

2016-07-29T22:20:54+02:00 New connection status 1; Error 0

2016-07-29T22:20:54+02:00 New connection status 0; Error 0

2016-07-29T22:20:54+02:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong or the security level of your identity is too low.

Kommentar von DonnerPlays ,

der server versucht auf die IP 

"46.20.46.228"
zu connecten
ist der Ts3 auch local?
außerdem nimmt er als port : 10023 ist das richtig?

2016-07-29T22:20:14+02:00 Starting instance ts3server://46.20.46.228?

hast du vill. die Instanz falsch eingestellt

??

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten