Mods für 1.8.9 Minecraft?

... komplette Frage anzeigen

1 Antwort

Es gibt ein sehr unstabiles FTB Modpack für die 1.8.9 Die Mods sind da natürlich alle gelistet (die müssten dann ja wohl alle füt 1.8.9 kompatibel sein). Ich glaube auch, dass die Mods einzeln eiegentlich ja nicht unstabil seien dürften. Das könntest du dir ja mal angucken. 

Den FTB Launcher kannst du dir einfach hier runterladen: http://www.feed-the-beast.com/

Wenn du ihn dann gestartet hast, kannst du einfach den Filter (oben links) auf 1.8.9 einstellen und da gibst es nur das eine Modpack. Du kannst dir die Mods einzeln angucken (sind da verlinkt) oder es auch mal starten und gucken was dir so gefallen könnte. 

Hoffe ich konnte dir helfen :)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LoLCaT81
26.02.2016, 00:36

Du konntest mir auf jeden Fall helfen Danke :).

0