Frage von MasterClash, 52

minecraft: you pc uses old ati videocard drivers please update it?

was muss ich da downloaden diese meldung kommt immer wenn ich einen shader reinmache und einen spielstand starte

dannach stürzt minecraft ab und diese meldung kommt

vielen dank im vorraus

und auserdem: grafikkartentreiber habe ich schon geupdate

Antwort
von D34THL3F, 32

Geh mal systemsteuerung und Geräte-Manager schau da mal bei deiner Grafikkarte mit rechtsklick ob das was zum Aktualisieren ist. Hast du deinen Grafikkartentreiber oder die Grafikkarte selber Aktualiesiert ?

Antwort
von Minecraft0, 6

Deine Grafikkarte ist zu alt,
da wahrscheinlich keine Treiber mehr produziert werden und der alte Treiber die (Minecraft Shader) nicht unterstützt

Antwort
von maleina, 30

Das steht bei meinem PC auch . Du musst dir da glaub ich nen neuen Treiber installieren . Lass das aber lieber einen Fachman machen lassen. ;-)

Kommentar von D34THL3F ,

Naja er kann auf die Homepage von AMD oder Nvidia gehen und sich den passenden Treiber Downloaden.

Kommentar von maleina ,

stimmt auch wieder

Kommentar von Terri101 ,

Einen Fachmann nur um einen Treiber zu installieren? lol

Antwort
von Fragenumdiesdas, 8

Du musst von der AMD Seite die Treiber aktualisieren

Antwort
von hilfa, 17

Grafikkartentreiber aktualisieren.

Antwort
von Exificient, 8

Du musst neue Grafikkartentreiber installieren.

Wenn du nicht weisst wie das geht, schick mir einfach mal den namen deiner Grafikkarte.

Kommentar von Exificient ,

http://support.amd.com/de-de/download
Da bei "Treiebr automatisch erkennen und installieren" auf Download klicken und das Programm ausführen.

Nicht wundern: Es kann sein, dass dein Bildschirm während der Installation mehrmals kurzzeitig schwarz wird.Das ist normal

Antwort
von Terri101, 24

Was hast du denn für eine Grafikkarte? Anscheinend eine schon viel zu alte, da ATI seit einigen Jahren AMD ist (wurde gekauft von AMD).

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten