Frage von Dragon345, 97

Minecraft World Painter Fehlermeldung?

Ich habe mir WorldPainter runtergeladen und gestartet dann kam folgende Fehlermeldung: The install4j wizard could not find a Java(TM) Runtime Environment on your system. Please locate a suitable 64-bit JRE. (minimum version 1.8)

Ich habe auch die neuste Javaversion (Version 8 Update 71).

Antwort
von donner211, 75

ist deine Java version auch 64-bit?

Kommentar von Dragon345 ,

Danke für deine Antwort donner211, das weiß ich leider auch nicht, da es bei der Java Version nicht dabei steht.

Kommentar von donner211 ,

auch mal den Ordner java. Er müsste etweder in Programme oder in Programme x86 sein. Sollte er in letzterem sein hast du eine 32 Bit version.

Kommentar von Dragon345 ,

Ich habe zwar nicht die Java Version im Ordner gefunden allerdings beim Programme suchen die Java 32-Bit Version gefunden.

Soll ich mir die 64-Bit Version runterladen?

Kommentar von donner211 ,

ja

Please locate a suitable 64-bit JRE.
Kommentar von Dragon345 ,

Danke, es hat geklappt! Leider weiß ich nicht wie man Sterne vergibt :(

Kommentar von donner211 ,

das geht nur wenn mehr als eine antwort da ist.

Trotzdem danke das wichtigste ist, dass es jetzt geht ;)

Keine passende Antwort gefunden?

Fragen Sie die Community