Frage von Bullbeer93, 60

Minecraft startet nicht, nur Launcher?

Hallo zusammen! Jedes mal wenn ich mit dem Minecraft launcher das spiel starten will und ich auf play drücke steht beim launcher die ganze zeit launching und nichts passiert...neu installieren hat auch nicht geholfen.....

Hier die Log Datei:

[22:29:44 INFO]: Minecraft Launcher 1.6.57 (through bootstrap 100) started on windows... [22:29:44 INFO]: Current time is Feb 24, 2016 10:29:44 PM [22:29:44 INFO]: System.getProperty('os.name') == 'Windows 8' [22:29:44 INFO]: System.getProperty('os.version') == '6.2' [22:29:44 INFO]: System.getProperty('os.arch') == 'amd64' [22:29:44 INFO]: System.getProperty('java.version') == '1.8.0_25' [22:29:44 INFO]: System.getProperty('java.vendor') == 'Oracle Corporation' [22:29:44 INFO]: System.getProperty('sun.arch.data.model') == '64' [22:29:44 INFO]: proxy == DIRECT [22:29:45 INFO]: JFX is already initialized [22:29:45 INFO]: Refreshing local version list... [22:29:45 INFO]: Refreshing remote version list... [22:29:46 INFO]: Refresh complete. [22:29:46 INFO]: Loaded 1 profile(s); selected 'bullbeer' [22:29:46 INFO]: Refreshing auth... [22:29:46 INFO]: Logging in with access token [22:29:51 INFO]: Getting syncinfo for selected version [22:29:51 INFO]: Queueing library & version downloads [22:29:51 INFO]: Installed CompleteVersion{id='1.8.9', updatedTime=Tue Feb 09 09:22:32 CET 2016, releasedTime=Tue Feb 09 09:22:32 CET 2016, type=RELEASE, libraries=[Library{name='oshi-project:oshi-core:1.1', rules=null, natives=null, extract=null}, Library{name='net.java.dev.jna:jna:3.4.0', rules=null, natives=null, extract=null}, Library{name='net.java.dev.jna:platform:3.4.0', rules=null, natives=null, extract=null}, Library{name='com.ibm.icu:icu4j-core-mojang:51.2', rules=null, natives=null, extract=null}, Library{name='net.sf.jopt-simple:jopt-simple:4.6', rules=null, natives=null, extract=null}, Library{name='com.paulscode:codecjorbis:20101023', rules=null, natives=null, extract=null}, Library{name='com.paulscode:codecwav:20101023', rules=null, natives=null, extract=null}, Library{name='com.paulscode:libraryjavasound:20101123', rules=null, natives=null, extract=null}, Library{name='com.paulscode:librarylwjglopenal:20100824', rules=null, natives=null, extract=null}, Library{name='com.paulscode:soundsystem:20120107', rules=null, natives=null, extract=null}, Library{name='io.netty:netty-all:4.0.23.Final', rules=null, natives=null, extract=null}, Library{name='com.google.guava:guava:17.0', rules=null, natives=null, extract=null}, Library{name='org.apache.commons:commons-lang3:3.3.2', rules=null, natives=null, extract=null}, Library{name='commons-io:commons-io:2.4', rules=null, natives=null, extract=null}, Library{name='commons-codec:commons-codec:1.9', rules=null, natives=null, extract=null}, Library{name='net.java.jinput:jinput:2.0.5', rules=null, natives=null, extract=null}, Library{name='net.java.jutils:jutils:1.0.0', rules=null, natives=null, extract=null}, Library{name='com.google.code.gson:gson:2.2.4', rules=null, natives

Antwort
von Juliko5, 53

Gehe auf log out und melde dich nochmal neu an und versuch nochmal evt. Kuk mal nach deiner internetverbindung

Kommentar von Bullbeer93 ,

Internetverbindung ist da und alles funktioniert....nach dem erneuten login passiert immernoch das gleiche...=(

Antwort
von Keyinator, 11

versuch mal keyinator.net/minecraft-ordner-loeschen

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten